[REPLACED] Build 590 Released

Discussion in 'General Discussion' started by 88mphTim, Mar 20, 2014.

  1. mart280

    mart280 Registered

    Joined:
    Dec 3, 2013
    Messages:
    18
    Likes Received:
    0
    Thanks mate email sent.
     
  2. Marc Collins

    Marc Collins Registered

    Joined:
    Jan 11, 2012
    Messages:
    3,167
    Likes Received:
    162
    Excellent!!
     
  3. Hectari

    Hectari Registered

    Joined:
    Oct 5, 2012
    Messages:
    654
    Likes Received:
    9
    Yeah builds are twinned, odd number comes first then even. If they changed anything the build number would jump up to the next odd/even pair.
     
  4. Hectari

    Hectari Registered

    Joined:
    Oct 5, 2012
    Messages:
    654
    Likes Received:
    9
    Nice one. Does it work in replays or is there a reason that it can't? I've tried but it doesn't work for me.
     
  5. TIG_green

    TIG_green Registered

    Joined:
    Jul 21, 2012
    Messages:
    3,037
    Likes Received:
    42
    Autoupdated and joined ISI server, raced a race also... seems to be working good. Thanks :)
     
  6. jomardi

    jomardi Registered

    Joined:
    Apr 18, 2011
    Messages:
    82
    Likes Received:
    1
    Thx > isi
     
  7. Pits

    Pits Registered

    Joined:
    Jan 12, 2012
    Messages:
    187
    Likes Received:
    5
    Join is still greyed out here, oh dear
     
  8. YoLolo69

    YoLolo69 Registered

    Joined:
    May 28, 2012
    Messages:
    978
    Likes Received:
    6
    Just tested, not for me. ALT M is lost when I exit rF2 and relaunch it, I need to press it again :(

    And yes I'm sure I'm launching 590 according the update tab saying I'm up to date. Which other way we have in game to see if we run the last available update this time (as I don't think we have a new option, or a visible other changes in UI, etc.)?
     
  9. Foxiol

    Foxiol Registered

    Joined:
    Nov 23, 2011
    Messages:
    380
    Likes Received:
    8
    Nice work ISI!! Keep those updates coming and making THE SIM even better! ;)

    Thank you!
     
  10. stonec

    stonec Member

    Joined:
    Jun 19, 2012
    Messages:
    3,224
    Likes Received:
    1,342
    Update tab on the launcher, it shows the version if you are logged in.

    The getmod button does sadly not function 100% for me either. Still needed some manual refreshing of server list once or twice. But oh well, much better than before at least.
     
  11. GTClub_wajdi

    GTClub_wajdi Registered

    Joined:
    Feb 28, 2012
    Messages:
    2,963
    Likes Received:
    307
    Nice. Will update tomorrow and finally make some online race:cool:
     
  12. TJones

    TJones Registered

    Joined:
    Oct 5, 2010
    Messages:
    988
    Likes Received:
    158
    Make sure the server you choose is also on build590.
     
  13. wmann

    wmann Registered

    Joined:
    Feb 19, 2012
    Messages:
    165
    Likes Received:
    105
    i create a Dedicated Server an can not join to myself with this build. Same Problem for me with Build 494....
     
  14. alaneagle

    alaneagle Registered

    Joined:
    Aug 18, 2013
    Messages:
    6
    Likes Received:
    0
    Also i'm having trouble with getting downloading a mod. The button 'mod' is clickable but getting 'mod download failed' even isi servers.
     
  15. DurgeDriven

    DurgeDriven Banned

    Joined:
    Mar 20, 2012
    Messages:
    6,320
    Likes Received:
    42
    Lola won't install
     
  16. TJones

    TJones Registered

    Joined:
    Oct 5, 2010
    Messages:
    988
    Likes Received:
    158
    Just made a little server "TJones_test". Get also the greyed out button sometimes, but klicking on some of the ISI_Official servers helped here. You should also wait for 2 sec. at least.
     
  17. William David Marsh

    William David Marsh Registered

    Joined:
    Nov 14, 2012
    Messages:
    128
    Likes Received:
    1
    I had no issues with the get mod option, downloadeded the Renault Megane mod for ISI's officially server.

    Then ran a race, and I'd say it was the most seamless online race I've had in RF2 yet. Sure there may be some netcode hiccups at the moment, but MAN! I was racing wheel to wheel with another guy at my level. Was beating and banging, and just good ol' racing. It was awesome!

    Bravo, ISI, on making this sim even better!
     
  18. SnijdersB

    SnijdersB Registered

    Joined:
    May 7, 2013
    Messages:
    85
    Likes Received:
    0
    I had the same... turned out it was myt firewall/antivirus, I had to remove it to get downloading working. After mailing back and forth with the support desk of my security software they where able to give me a fix for it.
     
  19. alaneagle

    alaneagle Registered

    Joined:
    Aug 18, 2013
    Messages:
    6
    Likes Received:
    0
    OK, could be my firewall. Thx for the info. I will see what can be done.
     
  20. deBorgo83

    deBorgo83 Registered

    Joined:
    Oct 5, 2010
    Messages:
    653
    Likes Received:
    14
    Pit request icon is back, I see. A little thing but much appreciated.
     

Share This Page