Build 198 rilasciata

Discussion in 'rFactor 2 General discussion (Discussioni)' started by GTClub_wajdi, Apr 2, 2013.

  1. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Dunque, come prima cosa non ti fidare del profilo che appare subito dopo aver caricato la pista.
    C'è un bug che non fa corrispondere, all'inizio del weekend, il nome del profilo a quello effettivamente caricato.
    Il workaround è semplice: entri nel weekend, vai nel menu Settings e anche se leggi realistic clicca su una delle due frecce, passando da None, fino a tornare al profilo Realistic) ... in pratica devi selezionarlo manualmente.

    Poi, ho provato Brianza e vedevo anch'io una luce diffusa, sebbene piuttosto fioca, così mi sono messo a guardare il cielo e ho visto che c'è la luna piena. :)

    rF2 ricostruisce la situazione della volta celeste al momento definito dal file gdb, ovvero a Brianza il cielo è come era il

    RaceDate = Sept 04, 1966 // default date for the race

    cioè con la luna piena. :)

    A Spa non riesco a vedere la luna, ma effettivamente, benchè non completamente nero, lo schermo è piuttosto scuro anche dalla TV cam
     

    Attached Files:

  2. gplayonline

    gplayonline Registered

    Joined:
    Jul 10, 2012
    Messages:
    260
    Likes Received:
    3
    Sì Max, c'entra il bug dei profili hdr. :)

    Dopo un'pò di test però mi risulta che sto buio comleto lo si abbia solo nelle piste Isi aggiornate alla 1.4x, Palm Beach(ancora non aggiornata) e Malesia non fanno testo poiché sono illuminate da lampioni ed hanno luce diffusa.
    Quindi solo a Brianza, Monaco e Belgio!

    L'unica tra le piste addon ad avere i diversi (anche troppi) profili hdr e quindi il buio pesto è Texas World Speedway. (!)

    Stranamente a Lime rock, che è stata aggiornata a 1.4, anche switchando svariate volte i profili hdr, non sono mai riuscito ad avere sto benedetto buio. :S
     
  3. wlady

    wlady Registered

    Joined:
    Mar 4, 2012
    Messages:
    6
    Likes Received:
    0
    Ciao

    Penso di aver risolto i vari problemi con la grafica.

    pur avendo fatto 2 installazioni con samplerBulid_198 stesse impostazioni grafiche di prima avevo un incremento di fps di 100/150 e su alcune pista arrivavo anche a vedere la soglia de 300 fps mai successo.

    spero di farmi capire


    ho risolto facendo cosi, utilizzavo Configure Sim x le mie impostazione grafiche con la spunta solo su Widescreen, poi controllando da settaggio/risoluzione grafica avevo sia attivato Widescreen che Ui pieno schermo.

    togliendo Ui pieno schermo faccio applica il gioco e andato in crasch, rilancio rf2 vado in settaggio/risoluzione grafica attivo Ui pieno schermo faccio applica di nuovo rf2 va in crash.

    rilancio rf2 senza toccare + nulla e il gioco e ritornato come nella bulid precedente stessi fps da 50 in griglia fino ad una media di 110 /120, onestamente non so dirvi il xche il tutto sia tornato normale

    sembra un pasticcio ma x adesso non ho + fermi immagine e scatti vari

    ho sempre avuto questo problema se faccio una qualsiasi modifica in Settaggi/risoluzione grafiche e poi faccio applica in gioco va in crasch, volevo capire se è un problema solo mio o di chi come me utilizza scheda grafica Nvidea.
     
  4. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Si, Limerock è l'unica pista ad aver cambiato versione (per uniformità di versione con gli altri nuovi componenti) ma senza aggiornamenti reali e quindi non ha i nuovi profili HDR.
     
  5. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Grazie per l'aggiornamento. :)


    Sinceramente non ricordo di aver letto, nel forum internazionale, questo problema.

    Ma il tuo PC è con un singolo monitor o ne ha tre?
     
  6. wlady

    wlady Registered

    Joined:
    Mar 4, 2012
    Messages:
    6
    Likes Received:
    0
    Ciao

    uso un singolo monitor Asus VG278H 3D Monitor:D
     
  7. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Capisco, lo chiedevo perchè io, con un singolo monitor, non ho la possibilità di attivare Widescreen e UI pieno schermo, anzi se ho capito bene e dovrebbe essere in Configure Sim (config.exe) io UI pieno schermo non la vedo proprio come opzione.

    Non me ne intendo e non so se la capacità 3D del tuo monitor può attivare queste due opzioni, o se il mio vecchio CRT non è in grado di utilizzare queste due modalità che invece sono accessibili a chi ha singoli monitor digitali, ma in caso contrario potrebbe essere un indizio che spiega la tua instabilità, come se il config di rF2 non fosse in grado di interpretare bene che tipo di display hai.

    In genere la reinstallazione del driver del monitor è semplice e richiede pochi secondi e, nel caso gli altri utenti a singolo monitor non avessero accesso alle due modalità dette sopra (sarebbe cioè una conferma dell'ipotesi), può darsi che reinstallare il driver del monitor possa risolvere il problema di crash.

    Il tipo di monitor è identificato bene nel pannello di controllo--->schermo?
     
  8. Carra

    Carra Registered

    Joined:
    Jan 14, 2012
    Messages:
    844
    Likes Received:
    1
    mi pare che "widescreen" possa essere selezionato solo con monitor che supportano il formato 16:9
    o sto dicendo una castroneria?
     
  9. MMartin

    MMartin Registered

    Joined:
    Oct 30, 2010
    Messages:
    516
    Likes Received:
    4
    ieri poi ho installato gli ultimi driver ATI x la scheda grafica e non è cambiato nulla. Ho sempre quegli effetti strani sul bianco che ho notato anche sull'omino in uscita della pit lane oltre che sul cruscotto e sull'antennone (monza 67, ore 13).
    ciao
     
  10. _KrustY_

    _KrustY_ Registered

    Joined:
    Mar 27, 2012
    Messages:
    37
    Likes Received:
    3
    anche io ho sempre avuto questo problema, anche io ho il monitor Asus VG278H 3D Monitor e anche io ho scheda Nvidia
    però mi pare di ricordare di aver letto che il problema è dovuto al plugin TrackMap, se trovo dove l'avevo letto lo riporto
    Ciaoo
     

Share This Page