Build 198 rilasciata

Discussion in 'rFactor 2 General discussion (Discussioni)' started by GTClub_wajdi, Apr 2, 2013.

  1. Zizza

    Zizza Registered

    Joined:
    Jan 10, 2012
    Messages:
    431
    Likes Received:
    11
    R: Build 198 rilasciata

    Certo

    Inviato dal mio GT-I9300 con Tapatalk 2
     
  2. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Ciao, la build 198 non ha rivoluzionato il motore grafico, quindi non ci dovrebbero essere sensibili cambiamenti nelle prestazioni e nemmeno nella stabilità.

    In altre parole, come ti andava nella 156 dovrebbe andare anche nella 198 (a parte in condizioni di pista bagnata, perchè alcuni utenti lamentano cali di frames causati dallo spray).

    Cosa intendi per "risultati di grafica orribili", hai degli artefatti?

    Tra l'altro non ci sono segnalazioni nel forum internazionale che riportano problemi come quelli che descrivi, quindi sono propenso a credere che sia un probema locale.

    La prima cosa che penso (soprattutto se la grafica orribile significa che hai artefatti) è che potrebbe essere un problema di temperatura ... l'inverno è passato e i nostri PC, se non sono ben ventilati, lavorano già in idle con qualche grado in più rispetto a un mese fa.

    Non so se nVidia ha la misurazione della temperatura nel suo pannello di controllo, cmq fossi in te per prima cosa proverei in windowed mode a una risoluzione un poco più bassa del desktop, così da poter controllare in tempo reale la temperatura sotto sforzo.
    E' importante che il controllo sia in tempo reale perchè, chiusa l'applicazione, bastano pochissimi secondi per far si che la temperatura cali di svariati gradi, rendendo il test poco indicativo.

    Poi, toccando ferro, i fermi immagne sono una brutta indicazione.
    Tre anni fa la mia scheda (avevo allora una ATI X1950 Pro) iniziò a soffrirne e cercai in tutti i modi di venirne a capo, senza riuscirci.
    Così feci un test sulla memoria video che segnalò numerosi errori ... ripetendo il test a distanza di un giorno o due gli errori aumentavano sempre di più così mi decisi a cambiare scheda e da allora i freezes sono cessati completamente.

    Però non è certo detto che una esperienza singola, come la mia, possa valere come regola generale ... effettivamente se la temperatura fosse alta potrebbe causare anche questi blocchi temporanei.

    Insomma, per prima cosa controllerei accuratamente sia la temperatura della scheda sia quella della CPU, anche perchè alcuni sistemi, qualdo la CPU è troppo calda, riducono automaticamente il clock.

    E' da molto che il sistema è overclockato?
    Cioè, l'estate scorsa era già a 3.6ghz?

    Se rimetti la frequenza stock rF2 ritorna stabile?

    Ancora una domanda ... i 314.22 sono stati installati in concomitanza con la build 198?
     
  3. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    OT, non capisco come mai i tuoi post sono stati automaticamente moderati ... come regola vengono moderati i primi post che contengono link, come misura anti spam, ma non i primi post senza link.

    Ora, hai un problema grave da risolvere quindi non ti preoccupare, ci penso io ad approvare i tuoi post nel caso venissero ancora moderati (e invisibili agli utenti), ma con calma potresti contattare Tim per risolvere il problema, nel caso che il problema continuasse.
    Oppure potresti provare a iscriverti al forum con un user name differente.
     
  4. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Mi chiedo se questa linea del player può influire sul problema

    Max Headlights="256" // Max headlights visible relative to your car.

    Potresti provare con un numero molto più basso (per esempio 24) e riportare se cambia qualcosa?
    La linea è quasi in fonda alla sezione [ Graphic Options ].
     
  5. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Ho visto ora un thread, nel forum internazionale, che non riporta il tuo esatto problema, ma cmq un calo di FPS nella 198, relativo agli utenti ATI.

    http://isiforums.net/f/showthread.php/11772-Very-bad-performance

    Alcuni utenti hanno risolto installando la 198 Lite e, per prime, le mod ISI.

    Anche, se hai dei plugin di terze parti, prova a disinstallarli.
     
  6. Luc1gnol0

    Luc1gnol0 Registered

    Joined:
    Mar 19, 2012
    Messages:
    136
    Likes Received:
    0
    ciao zizza... il flash alias, se ho capito bene sarebbe la slampeggiata del regolamento le manss? cioè 6 lampeggi consegutivi? se si, io la usa da un anno ormai, si puo programmare con xpadderr, se ti interessa ti passo i comandi da inserire ;) questo vale per TUTTI i giochi che hanno le luci

    credo intendessi questo:

     
    Last edited by a moderator: Apr 13, 2013
  7. wlady

    wlady Registered

    Joined:
    Mar 4, 2012
    Messages:
    6
    Likes Received:
    0
    Ciao

    ok grazie
     
  8. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Wlady, tienici aggiornati ... cmq almeno il problema dei post moderati si è risolto subito. :)
     
  9. Zizza

    Zizza Registered

    Joined:
    Jan 10, 2012
    Messages:
    431
    Likes Received:
    11
    si esatto! io per il momento uso joytokey per farlo, ma sono flash continui (dal pulsante sul volante con l'opzione "automatic Shooting") e singolo sulla pulsantiera....

    se me li passi mi faresti un favorone :eek:

    @Max Ora provo

    edit. di default ho Max Headlight="12" ...... ora provo a modificarlo
     
  10. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Quindi, se funziona come in rF, vedi i fari di 12 auto. :)

    Prova con 24 o con lo stesso numero di AI in pista ... chiaramente i fps potrebbero leggermente calare.
     
  11. Luc1gnol0

    Luc1gnol0 Registered

    Joined:
    Mar 19, 2012
    Messages:
    136
    Likes Received:
    0
    apri xpadder, e clicca sul pulsante del volante o del button box che vuoi programmare... a questo punto vai su avanzate e inserisci quello che ho messo io

    [​IMG]

    la stringa nn si vede tutta... praticamente devi inserire il pulsante della tastiera che userai per le luci (io uso la s) piu una pausa di 0.4 il tutto per 12 volte... quindi: s 0.4 s 0.4 s 0.4 s 0.4 s 0.4 s 0.4 s 0.4 s 0.4 s 0.4 s 0.4 s 0.4 s 0.4


    se invece vuoi simulare le levette on off

    [​IMG]

    le lettere ovviamente te le sceglierai te... e quando finirai nel gioco che vuoi, quando setterai per esempio le luci metterai il pulsante della testiera che hai scelto, non quello del volante
     
  12. Zizza

    Zizza Registered

    Joined:
    Jan 10, 2012
    Messages:
    431
    Likes Received:
    11
    @lucignolo perfetto grazie

    @max ook impostando un valore più alto si vedono di più ma alcuni tendono a scomparire ogni tanto
     
  13. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Allora, abbiamo fatto una veloce chiaccherata in chat, ma non è il modo migliore per discutere. :)

    Se ho capito bene, le temperature sotto sforzo sono buone ... possiamo escludere la teoria del calore.

    Se ho capito bene, hai rimosso anche le cartelle nel secondo percorso di installazione (quelle che di default vanno in Documenti) durante l'ultima disinstallazione/reinstallazione.

    Tanto per escludere anche la possibilità della VRAM che inizia a fare cilecca, io ho trovato questo test affidabile (nel senso che con la vecchia X1950 mi segnalava svariati errori quando avevo dei freezes di un secondo o due, frezees scomparsi quando ho cambiato scheda).

    Qui il link

    http://www.majorgeeks.com/Video_Memory_Stress_Test__d5896.html

    Una cosa di cui sono abbastanza sicuro è che la 198, di per se, non ha cambiamenti tali da giustificare peggioramenti di prestazioni (stuttering, freezes, CTD) come nel tuo caso.

    A naso mi sembra più probabile qualcosa di locale, solo che si entra in una materia difficile perchè ci possono essere mille motivi e azzeccare quello giusto è davvero questione di fortuna.

    Reinstalli anche la DirectX quando installi rF2?
     
  14. wlady

    wlady Registered

    Joined:
    Mar 4, 2012
    Messages:
    6
    Likes Received:
    0
    Ciao;)

    fatto il test, errori rilevati 0

    cmq ordino altri 4 gb di ram

    lunedi faccio un installazione nuova, onestamente non ricordo se sono installate le versioni + recenti, come faccio x controllare quelle in uso x rf2


    grazie x l aiuto:D
     
  15. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Meglio così!

    Per rF2 bastano alcuni componenti DirectX 9, quelli che il software chiede se vuoi installare nel momento dell'installazione di rF2.
    Chiede, e quindi non installa automaticamente.

    Sovrascrivere i file DirectX non ha nessuna controindicazione e, anche se li hai già installati, puoi eseguire l'applicazione DXSETUP.exe, che si trova in rFactor2/Support/DirectX per reinstallare (sovrascrivendo) i file necessari a rF2.

    E' un tentativo che richiede un minuto e che non fa male, soprattutto se di solito installi rF2 senza spuntare la checkbox di installazione della DirectX.
    Diciamo, in genere la DirectX corrotta provoca CTD, ma stiamo andando per tentativi e questo è veloce e non crea effetti collaterali.

    Io la sovrascrivo almeno una o due volte ogni settimana, quando installo le build pubbliche e interne. :)
     
  16. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Cmq, magari mi sbaglio, ma secondo me ripetere l'installazione serve a poco, soprattutto se hai già ora una 198 completamente "fresh".

    Fresh, cioè fresca, vuol dire che oltre a disinstallare, elimini manualmente tutte le cartelle che rimangono (quelle nel secondo percorso di installazione, che di default stanno in Documenti).
    L'unica cartella Data che è meglio tenere è Packages, che contiene solo gli archivi delle mod e dei componenti (i files rfmod e rfcmp) e che se butti nel cestino devi riscaricare, perdendo un sacco di tempo inutilmente.

    Un po' di tempo cmq ci vuole per una installazione fresca (nuovo player, da rimappare il controller, reinstallazione delle mod ecc) e, ripeto, se hai già fatto questa procedura di pulizia completa prima della reinstallazione, farla di nuovo rischia di essere solo una perdita di tempo.
     
  17. Mauro

    Mauro Registered

    Joined:
    Oct 14, 2011
    Messages:
    1,980
    Likes Received:
    3,394
    ottima news la licenza della Eagle MK I (1966-1968).

    c'è già qualcosa in cantiere o i lavori sulla vettura inizieranno + avanti? :)
     
  18. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Non so se Lo ha già iniziato a lavorare sul modello, ma la vettura non è in testing ... cioè escluderei un rilascio nel giro di qualche settimana.

    Cmq, certo, un'antagonista diretta della BT20 è una grande cosa! :)
     
  19. ~IsR~Barabba

    ~IsR~Barabba Registered

    Joined:
    Oct 6, 2010
    Messages:
    1,160
    Likes Received:
    40
    Mi ero perso il "mio" Wlady:)
    Si,incomincia ad aggiungere un po di ram,visto che hai il 64,male di certo non fa.
    Scusa non ho letto tutto,ma tu hai solo una scheda grafica o due in SLI?

    Babs
     
  20. Zizza

    Zizza Registered

    Joined:
    Jan 10, 2012
    Messages:
    431
    Likes Received:
    11
    mi sono sempre scordato di risponderti.... comunque per le cartelle data come per tutte le altre ho "E:\Program Files (x86)\rFactor2 build198"
     

Share This Page