build 198 (bug reports)

Discussion in 'Technical Archives' started by JGraf, Apr 11, 2013.

  1. JGraf

    JGraf Registered

    Joined:
    Oct 5, 2010
    Messages:
    461
    Likes Received:
    13
    there is no bug reports sub forum for the latest build 198?
     
  2. Lucas Louly

    Lucas Louly Registered

    Joined:
    Apr 16, 2012
    Messages:
    4
    Likes Received:
    0
    low fps , very low .
     
  3. lamo

    lamo Registered

    Joined:
    Apr 18, 2012
    Messages:
    58
    Likes Received:
    1
    Hi all,

    since last Build RF2 is crashing very often in online Games. I mean while racing, never had this before. :confused:
    Did fresh install, still same.

    Anyone else with this issue? Maybe solution?

    Bye, Lamo
     
  4. kimikaze

    kimikaze Registered

    Joined:
    Feb 17, 2011
    Messages:
    650
    Likes Received:
    23
    Yes the same time to time, although with older builds. With latest build i was not play online yet, offline work ok. (Windows 7 64 bit)
     
  5. GUBBA

    GUBBA Registered

    Joined:
    Oct 20, 2011
    Messages:
    102
    Likes Received:
    3
    Installing component updates that do not get recognised!!!!!!!!!!!!!!!!!!!!!!!!!!! URRGHHHHHHHHHH
     
  6. dv8r

    dv8r Registered

    Joined:
    Oct 13, 2010
    Messages:
    55
    Likes Received:
    0
    +1 for gubbas issue

    i have posted a detailed reply to a topic in the packaging forums
     
  7. iDTDoug

    iDTDoug Registered

    Joined:
    Oct 5, 2010
    Messages:
    333
    Likes Received:
    203
    AIW editor wont create a new file, CTD
     
  8. Howie47

    Howie47 Registered

    Joined:
    Oct 5, 2010
    Messages:
    17
    Likes Received:
    0
    Stuttering makes for no play. As soon as start driving. There is also a long list of files that do not pass the verification process? Have no idea how to fix. Tried reinstalling 198 over old. But no change. Afraid of fresh install. Afraid I'll loose my license.
     
  9. iDTDoug

    iDTDoug Registered

    Joined:
    Oct 5, 2010
    Messages:
    333
    Likes Received:
    203
    can anyone confirm that if you delete your AIW file and try and load dev mode for that track, rf2 crashes?
     
  10. rer8

    rer8 Registered

    Joined:
    Dec 19, 2010
    Messages:
    492
    Likes Received:
    22
    Intermittent low frame rates with ISI cars and tracks as well as other cars and tracks. I have completed at least three fresh installs, and the last time I removed all non isi track builds except the most current build... seems to work ok for now.
     

Share This Page