Build 1813052 - Shadow Rendering (PP OFF)

Discussion in 'Bug Reports' started by Drathuu, May 11, 2017.

  1. Drathuu

    Drathuu Registered

    Joined:
    Oct 14, 2010
    Messages:
    350
    Likes Received:
    98
    I updated to todays build and ran my standard series of benchmark tests (Results posted in benchmark thread), however i noticed when i turned PPOFF for the Dx11 PPoff to compare to my dx9 results, i had strange shadow artifacting of parts around the car.. (Everything on max, except shadows on fast)... Turning PP back on removed it..

    This was on replay.. but in car, also had the same problem - they were rendering away from car in left and right monitor (NOTE: this was fullscreen mode).. printscreen took snapshot of all monitors but the triples are on left.

    I have some video if you need it uploaded from incar

    Screenshot attached shadow.jpg
     
  2. LeStrat

    LeStrat Member

    Joined:
    Mar 17, 2013
    Messages:
    281
    Likes Received:
    144
    You need to clear cbash and shaders folders.
     
  3. Drathuu

    Drathuu Registered

    Joined:
    Oct 14, 2010
    Messages:
    350
    Likes Received:
    98
    So altering post processing on and off and on.. will need to clear it ? I wouldnt think it needed to rebuild shaders, but will check it\

    Eg its fine with PPon, but PPoff it is there, turning it back on again and reloading it goes away again
     
  4. Christopher Elliott

    Christopher Elliott Administrator Staff Member

    Joined:
    Jul 31, 2014
    Messages:
    4,505
    Likes Received:
    7,342
    Before you clear the Shaders and CBASH can you .zip up both folders and send them to us? Thanks!
     
  5. Drathuu

    Drathuu Registered

    Joined:
    Oct 14, 2010
    Messages:
    350
    Likes Received:
    98

    Attached Files:

    Last edited: May 11, 2017

Share This Page