BUIL 770 64bit (no TracKIR, no vSync)

Discussion in 'Bug Reports' started by jomardi, Jul 1, 2014.

  1. jomardi

    jomardi Registered

    Joined:
    Apr 18, 2011
    Messages:
    82
    Likes Received:
    1
    TracKIR and vSync does not work with 64bit. just for note developers.
     
  2. drdrum

    drdrum Registered

    Joined:
    May 22, 2013
    Messages:
    36
    Likes Received:
    11
    how do i run 64bit?
     
  3. jomardi

    jomardi Registered

    Joined:
    Apr 18, 2011
    Messages:
    82
    Likes Received:
    1
    1) go > X:\rFactor2\Core
    2) backup / rename as u wish "rFactor2"exe
    3) rename "rFactor2 64bit"exe with "rFactor2" exe
    4) start launcher as always...

    GL!
     
  4. Andy Bonar

    Andy Bonar Registered

    Joined:
    Mar 17, 2011
    Messages:
    639
    Likes Received:
    93
    To run the 64bit server do you also need to run the 64bit rfactor2.Exe ?
     
  5. shabo

    shabo Registered

    Joined:
    Aug 20, 2013
    Messages:
    22
    Likes Received:
    0
    I am having the same issue. With build 770 64bit my trackir no longer works in game. The monitor is showing.movement that the unit itself is working. Maybe the stock plugin dll is no good?
     
  6. Navigator

    Navigator Registered

    Joined:
    Jan 15, 2012
    Messages:
    2,255
    Likes Received:
    384
    You guys read the notes? No?
    That's why ;)
     
  7. kaptainkremmen

    kaptainkremmen Registered

    Joined:
    Sep 25, 2012
    Messages:
    935
    Likes Received:
    17

    The 64bit plugin is included in the build and written by ISI. It doesn't work.
     
  8. Ricklandia

    Ricklandia Registered

    Joined:
    Mar 12, 2012
    Messages:
    111
    Likes Received:
    0
    Dumb question, but I'll throw it out in this thread at the risk of getting hammered...:eek:
    I'm running Win7/64, but I've only got 4GB of RAM installed. Would I see any performance increase in running rF2/64 on a machine with less than 4GB?
     
  9. Bigfudge

    Bigfudge Registered

    Joined:
    Aug 7, 2013
    Messages:
    5
    Likes Received:
    0
    I'm using facetracknoir and its not working either.
     
  10. jomardi

    jomardi Registered

    Joined:
    Apr 18, 2011
    Messages:
    82
    Likes Received:
    1
  11. YoLolo69

    YoLolo69 Registered

    Joined:
    May 28, 2012
    Messages:
    978
    Likes Received:
    7
    No Vsync? Vsync work fine for me using 64bit (GTX670, drivers 340.43). I use Adaptive one, stay stuck to 60fps, didn't change Max Framerate in Player.json file, so I'm capped by Vsync for sure (and fluent, no tearing).
     
  12. oldschool1478

    oldschool1478 Registered

    Joined:
    Dec 23, 2011
    Messages:
    51
    Likes Received:
    0
    TrackIR works for me!

    After reading posts reporting TrackIR was not working in 64 bit,
    I renamed the the 64 bit dll to TrackIR_rF2_Plugin.dll, and it works fine.

    I am using TrackIR4 and the Version 5.2.000 Build 13551 driver.

    I assume you folks are on a 64 bit system?
     
  13. jimcarrel

    jimcarrel Registered

    Joined:
    Jan 15, 2012
    Messages:
    1,720
    Likes Received:
    24
    You will have the potential of seeing some increase (not necessarily FPS) 64bit gives access to tons of more ram but that you are short on.
    64bit= use of more ram= more room for e.g. 24 cars instead of 12 at same frame rate.
     
  14. jimcarrel

    jimcarrel Registered

    Joined:
    Jan 15, 2012
    Messages:
    1,720
    Likes Received:
    24
    Thanks for that! I never even bothered to look at the plugins folder. Maybe you should post this in the General discussion forum so it is more available to the masses.
     
  15. Rik

    Rik Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,174
    Likes Received:
    9
  16. oldschool1478

    oldschool1478 Registered

    Joined:
    Dec 23, 2011
    Messages:
    51
    Likes Received:
    0

    Well it was working. I just updated to build 798, and it no longer loads.:mad:
    It still works for me when running x32 rFactor2 exe.
    Also tried updating Track IR software.
     

Share This Page