[SOLVED] Bug vue externe

Discussion in 'rFactor 2 Support' started by coifran, May 21, 2015.

  1. coifran

    coifran Registered

    Joined:
    Oct 12, 2014
    Messages:
    32
    Likes Received:
    0
    Bonjour à tous !!! au debut sur mon installe d'rfactor2 j'avais remarqué un bug quand je regardais les ralentis ou en vue externe je voyais une ou deux bulles qui ce formais a la sortie des échappements quand j'accélérais sur ma voiture puis ce bug étais parti . Aujourd'hui il viens de réapparaitre sur la Nissan GTR que je vient d'installer !!! Es que quelqu'un aurait eu le même problème que moi ??? Comment résoudre ce bug ??? j'ai remarqué que certain mod sa ne le fait pas comme les C6 EGT Voici une capture !!!

    View attachment 16740
     
    Last edited by a moderator: May 21, 2015
  2. Luc Devin

    Luc Devin Member

    Joined:
    Jan 16, 2012
    Messages:
    1,134
    Likes Received:
    22
    Salut
    Sur quel mod ? ISI ou autre...
    Et cela selon comment vous avez configurer les graphismes aussi.
     
  3. coifran

    coifran Registered

    Joined:
    Oct 12, 2014
    Messages:
    32
    Likes Received:
    0
    salut luc !!!sur ISI mais pas sur tous les mod !! sur C6 EGT par exemple pas de bug sur sur les corvettes !!
     
  4. Luc Devin

    Luc Devin Member

    Joined:
    Jan 16, 2012
    Messages:
    1,134
    Likes Received:
    22
    Salut,
    vous devez avoir régler les ombres sur max mais si vous mettez en dessous, il n'y a plus ce défaut.
     
  5. coifran

    coifran Registered

    Joined:
    Oct 12, 2014
    Messages:
    32
    Likes Received:
    0
    Salut luc !! j'ai tout essaie avec ou sans ombre , atténuation, effets spéciaux !! rien y fait et apparemment je ne suis pas le seul j'ai consulter plusieurs amis et ils ont le même phénomène ..
     
    Last edited by a moderator: Jun 9, 2015
  6. coifran

    coifran Registered

    Joined:
    Oct 12, 2014
    Messages:
    32
    Likes Received:
    0
    Bonjour à tous !! je me suis renseigner et apparemment sa serais une option à désactiver sur ma carte graphique qui ne serais pas compatible avec Rfactor2 !!! la personne ne ce souvient plus la quelle es !!! quelqu'un serais ????
     
  7. coifran

    coifran Registered

    Joined:
    Oct 12, 2014
    Messages:
    32
    Likes Received:
    0
    Bonjour ! du coup j'ai du désinstaller ma CG pour un autre problème je l'est réinstallé et la grande surprise plus de bug !!!!!!
     

Share This Page