Brianza fps Issues

Discussion in 'Technical Archives' started by PLAYLIFE, Jun 16, 2012.

  1. PLAYLIFE

    PLAYLIFE Member

    Joined:
    Dec 26, 2010
    Messages:
    743
    Likes Received:
    126
    Apart from only getting around 35 fps average around Brianza, that drops down to 19-21 fps when approaching the pit area, either on the front straight or around the back on approach to parabolica.

    When starting off in the garage, it is already down at 19 fps and stutters until I get out onto the circuit proper.

    Tested with 15 AI (same settings as I run at Spa in previous builds where I would get 35 fps around pit area and around 50-ish average on circuit).
     
  2. thuGG

    thuGG Registered

    Joined:
    Oct 11, 2010
    Messages:
    338
    Likes Received:
    4
    For me Brianza is also FPS hungry, I get much less FPS than at Monaco, Spa.
     
  3. sg333

    sg333 Registered

    Joined:
    Nov 3, 2010
    Messages:
    1,615
    Likes Received:
    222
    Same issue for me. It seems if im pointing anywhere toward the garage area my FPS drops considerably. With 8 AI i am getting 18-60 FPS during a race, but somewhere like Palm Beach that average would be 35-85.
     
  4. Tony

    Tony Registered

    Joined:
    Apr 3, 2012
    Messages:
    468
    Likes Received:
    18
    Yep I concur, frames are lower here than at Spa, with same car/settings Spa gives me average of 64/68, whereas Brianza about 56/60
     
  5. Andreas Binz

    Andreas Binz Registered

    Joined:
    Jan 14, 2012
    Messages:
    344
    Likes Received:
    4
    Playlife we need a bit more information about your system specs. You can fill out here: My Profile/About me/System Specs
     
  6. Cristian Why

    Cristian Why Registered

    Joined:
    Mar 8, 2012
    Messages:
    201
    Likes Received:
    2
    the performance is too low in the pit lane with 25 AI cars
     
  7. MJP

    MJP Registered

    Joined:
    Oct 5, 2010
    Messages:
    988
    Likes Received:
    20
    Just run round the 3 60's tracks with 24AI, Monaco is still the hardest hitting on my pc, Brianza 10K is around 11% better FPS and Spa around 27% better. All seemed to take pretty much the same amount of vram.
     
  8. Adrianstealth

    Adrianstealth Registered

    Joined:
    May 28, 2012
    Messages:
    4,520
    Likes Received:
    1,016
    think its unoptimised

    seems like the other tracks were on 1st release build, hopefully they will optimise for next build
     
  9. Banger

    Banger Registered

    Joined:
    Oct 26, 2011
    Messages:
    271
    Likes Received:
    0
    me too, leaving the pits garage, gets very laggy, until i leave the pits exits,then it seems to go back to normal. fps is lock at 32
     
  10. Adrianstealth

    Adrianstealth Registered

    Joined:
    May 28, 2012
    Messages:
    4,520
    Likes Received:
    1,016
    I'm not using it for now, can't stand bad performance

    Think they should have held on to it untill it was a little down the line, lots of optimisations needed here
     
  11. PLAYLIFE

    PLAYLIFE Member

    Joined:
    Dec 26, 2010
    Messages:
    743
    Likes Received:
    126
    Thanks, sorted.
     
  12. OzzyNeil

    OzzyNeil Registered

    Joined:
    Jul 6, 2011
    Messages:
    67
    Likes Received:
    11
    I also have to drop settings to get decent FPS at Brianza, Might be a shadow thing with so many trees, will test a bit more
     
  13. Cangrejo

    Cangrejo Registered

    Joined:
    Dec 24, 2010
    Messages:
    409
    Likes Received:
    166
    In Brianza I have an average of 45 fps but stuttering. Instead, I'm surprised that being surrounded by 25 cars in race and with the 3 virtual mirrors activated, I have the same fps that if I only in the circuit.

    I have the game with maximum detail

    I5 2500k 4400 mhz, sli 2 gtx 560 ti oc, 8 gb ddr3
     
    Last edited by a moderator: Jun 17, 2012
  14. ozleem

    ozleem Registered

    Joined:
    Dec 25, 2011
    Messages:
    73
    Likes Received:
    1
    I should post this as a bug but it might help some here as it did me.
    I noticed this FPS drop going past the pit's on Brianza both layouts and even at times just sitting in the pits I would get bad FPS, So what I did to quick fix this for myself I noticed if i pause the replay my FPS going as smooth as silk hmmm?
    I wondered And i'm thinking it's something to do with the replay so i push play and back to bad FPS. So I say to pause your replay and try it out this has worked for me i run everything maxed out even shadows now in build 90 as they now have optimized there new shadows a bit (still in progress) I could not run shadows on max in build 85 had to run on high but now everything is great again.

    Hope this helps 1 person or all of you to enjoys this great track as it did for me, Great work ISI and thanks for the wee opti on the shadows just for me 8D hehe
     
  15. Hedlund_90

    Hedlund_90 Registered

    Joined:
    Apr 12, 2012
    Messages:
    1,683
    Likes Received:
    41
    I have very low FPS too, but for me it's the same at all tracks. 19-20 fps in the start at Brianza and somehow it don't seem to be the 20 AI cars causing it, because when starting from the back of the grid and looking backwards, it's still 19-25 FPS. It seem to be the pit area that is FPS hungry. When the first turns are finished and I have 5-10 cars in front of me, I have 40+ fps and its playable.

    At Spa, I have 19-25 FPS in the start with 14 visible vehicles. When approaching start straight/pit area next lap, alone, I get around 30-40 FPS. All ISI-made tracks are FPS hungry in this area.

    Settings: All max except AA x6, AF x8, shadows high and FXAA off.

    System: i5 2500k 3,5 ghz, asus P8P67-MPRO motherboard, 8 GB corsair ram, radeon 7970 3GB.
     

Share This Page