Bought a gtx 1080 very poor performance :(

Discussion in 'Technical & Support' started by Bogdy, Dec 31, 2017.

  1. Bogdy

    Bogdy Registered

    Joined:
    Dec 8, 2017
    Messages:
    24
    Likes Received:
    17
    Hello, so I changed my GPU from a Rx580 8g to a gtx 1080 Asus rog strix and the performance in rfactor2 is worse. I uninstalled the game I tried a lot of settings in game and in nvidia control panel and nothing. When I press ctrl+f my GPU is almost always at 99‰ and my cpu shows very low usage, sometimes 0‰ or 13‰ it spikes from time to time to 40‰.My cpu is a ryzen 1600x stock settings. I'm really desperate... I thought I would have a really good boost in performance with this GPU but it doesn't even run like the Rx580. Something is definitely wrong. Any ideas I would really appreciate. Thanks.
     
  2. dadaboomda

    dadaboomda Registered

    Joined:
    May 15, 2016
    Messages:
    709
    Likes Received:
    200
  3. ceecee

    ceecee Registered

    Joined:
    Jan 10, 2012
    Messages:
    692
    Likes Received:
    285
    1. Download latest nVidia driver (http://www.nvidia.com/Download/index.aspx) and save file.
    2. Download and run DDU ( https://www.wagnardsoft.com/forums/viewtopic.php?f=5&t=976&sid=ae87ec8fe6fc037ea2d423201b44dee5) .
    Select Restart in Safe Mode (look in DDU menu for this setting) and Remove all drivers (both AMD and nVidia) .
    3. On Restart in Normal Mode, install new nVidia driver
    4. Go to Settings tab on rFactor 2 Launcher and select and configure your video card.
    Happy driving and a Happy New year :)
     
  4. Bogdy

    Bogdy Registered

    Joined:
    Dec 8, 2017
    Messages:
    24
    Likes Received:
    17
    I will try it tomorrow. Thanks
    And a happy new year to you to. ;)
     
  5. Emery

    Emery Registered

    Joined:
    Oct 24, 2010
    Messages:
    2,785
    Likes Received:
    1,377
    And make sure your PCIe is running @ 3.0 (not 2.0 or 1.1).
     
  6. Hazi

    Hazi Registered

    Joined:
    Jan 15, 2012
    Messages:
    786
    Likes Received:
    84
    Try to choose your 1080 in the launchers config menue - maybe your integrated one is chosen by RF2.
     
  7. juanchioooo

    juanchioooo Registered

    Joined:
    May 16, 2016
    Messages:
    1,170
    Likes Received:
    1,152
    [QUOTE = "Hazi, publicación: 927820, miembro: 28043"] Intente elegir su 1080 en el menú de configuración de los launchers - tal vez su integrado sea elegido por RF2. [/ QUOTE]
    +1
     
  8. Bogdy

    Bogdy Registered

    Joined:
    Dec 8, 2017
    Messages:
    24
    Likes Received:
    17
    I tried uninstalling the drivers with the DDU program and installed the latest nvidia driver and still no joy, the performance is the same... Very poor. 40 to 55 fps with 7 gt3 cars :(.
    I thing I will reinstall Windows.
     
  9. patchedupdemon

    patchedupdemon Registered

    Joined:
    Jan 3, 2017
    Messages:
    1,602
    Likes Received:
    1,150
    Check the graphics setup settings before launching rf2,check to see if the selected gpu is auto or your 1080,also check to see if refresh rate is not reverted back to 50fps.

    Sounds trivial a foolish but nearly every time I launch rf2 without checking these,first,they have reverted back to defaults.

    Dabadooms thread will tell you more
     
  10. Adrianstealth

    Adrianstealth Registered

    Joined:
    May 28, 2012
    Messages:
    4,478
    Likes Received:
    1,004
    Turn down stuff like AA
    +track detail to min or med only

    Turn down everything else whilst your at it , that should solve it
     
  11. Will Mazeo

    Will Mazeo Registered

    Joined:
    Sep 12, 2015
    Messages:
    2,205
    Likes Received:
    1,575
    This, here the game wont start in full screen if it is set to auto for example. And it does revert to auto quite a lot
     
    ECAR_Tracks likes this.
  12. Bogdy

    Bogdy Registered

    Joined:
    Dec 8, 2017
    Messages:
    24
    Likes Received:
    17
    My GPU is selected in rfactor2 graphic setup, refresh is at 60hz, and the settings in the game are the same that I used with the Rx580. It runs much worse than with the old GPU. Really don't know what to try....
     
  13. Christopher Elliott

    Christopher Elliott Administrator Staff Member

    Joined:
    Jul 31, 2014
    Messages:
    4,432
    Likes Received:
    7,186
    Double thread, merged.
     
    juanchioooo and SPASKIS like this.
  14. stonec

    stonec Member

    Joined:
    Jun 19, 2012
    Messages:
    3,248
    Likes Received:
    1,371
    I can only repeat what others said. Check that your card is running in PCI-E x16 (usually it is if it's installed in the topmost slot on your motherboard, I made the mistake of using the wrong slot and only noticed it after many years) and also check from game settings that you are in fullscreen mode, the windowed mode can sometimes cause this.
     
  15. ebeninca

    ebeninca Registered

    Joined:
    Sep 7, 2016
    Messages:
    472
    Likes Received:
    179
    Use GPU-Z to monitor the temperature and PCI-E bus.

    Have you ever tried another game? just for performance comparison.
     
  16. ceecee

    ceecee Registered

    Joined:
    Jan 10, 2012
    Messages:
    692
    Likes Received:
    285
    Before you do this, run a Benchmark.
    This will give you some more info.
    http://www.userbenchmark.com/Software
     
    Glygoo and ede78 like this.
  17. Bogdy

    Bogdy Registered

    Joined:
    Dec 8, 2017
    Messages:
    24
    Likes Received:
    17
    This are the benchmark results:
    UserBenchmarks: Game 109%, Desk 82%, Work 81%
    CPU: AMD Ryzen 5 1600X - 90.1%
    GPU: Nvidia GTX 1080 - 133.6%
    SSD: Samsung 850 Evo 500GB - 91.6%
    RAM: G.SKILL Ripjaws V DDR4 2400 C15 2x8GB - 77.1%
    MBD: Asus ROG STRIX B350-F GAMING

    gpu-z.gif gpu-z1.gif

    I tried The Witcher 3 at 1080p everything maxed out and i get between 90 and 120 fps
     
    Last edited: Jan 1, 2018
  18. SmellySkidmark

    SmellySkidmark Registered

    Joined:
    Jan 11, 2012
    Messages:
    426
    Likes Received:
    139
    So is it the bus interface?
    I have a gtx 980 and my bus interface = PCIe x 16 3.0 @ 16 3.0

    Try the ? next to the bus, see what the reading is during that

    SS
     
  19. Seven Smiles

    Seven Smiles Registered

    Joined:
    Oct 5, 2010
    Messages:
    843
    Likes Received:
    894
    Your GPU-Z results are very similar to mine (Ryzen 5 1600 / GTX 1080 also). UserBenchmarks gets stuck on my PC so I can't compare. rF2 performance is excellent.
     
  20. e270889o

    e270889o Registered

    Joined:
    Dec 24, 2017
    Messages:
    14
    Likes Received:
    4

    Your GPU its running in pci-e 4x instead of 16x
     

Share This Page