Blurry cars after latest update

Discussion in 'Technical & Support' started by J853, Jun 17, 2019.

  1. J853

    J853 Registered

    Joined:
    Apr 12, 2018
    Messages:
    20
    Likes Received:
    5
    Hi,
    After the latest update some of the cars (for example, the USF2000) have a weird kind of motion blur that you can see when following other cars.

    Is there any way to resolve this?
     
  2. Marcel Offermans

    Marcel Offermans Administrator Staff Member

    Joined:
    Oct 4, 2010
    Messages:
    605
    Likes Received:
    2,678
    Can you please elaborate? Add some screenshots that show the effect and also share your graphics settings and system specification.
     
  3. Rujasu

    Rujasu Registered

    Joined:
    Feb 2, 2018
    Messages:
    66
    Likes Received:
    71
    Not in a position to take screenshots right now (Edit: added), but it's the heat haze effect going a little nuts. It manifests as an oval-shaped area behind the car that's smears everything behind it. I'm assuming that's the area in which the heat haze can take effect, and it's going at max intensity across the entirety of it.

    Setting Heat FX fade speed to 0 in player.JSON is a temporary fix to the issue.

    Edit: For the record, it does show up in the USF2000 too, but this particular mod was better for showing the effect in a static screenshot.
    [​IMG]
    [​IMG]
     
    Last edited: Jun 18, 2019
    Marcel Offermans likes this.
  4. Wergilius

    Wergilius Registered

    Joined:
    Jul 5, 2017
    Messages:
    151
    Likes Received:
    58
    It seems to affect single, triple and VR with different gfx settings. Have not checked myself, but Formula BMW is affected as well.

    upload_2019-6-18_9-45-39.png

    upload_2019-6-18_9-46-7.png

     
  5. Rui Santos

    Rui Santos Registered

    Joined:
    Jan 8, 2012
    Messages:
    808
    Likes Received:
    872
    GP3 mod has the same problem...
     
  6. J853

    J853 Registered

    Joined:
    Apr 12, 2018
    Messages:
    20
    Likes Received:
    5
    GP3 mod screenshot
    upload_2019-6-18_21-46-44.png
     
    Rui Santos likes this.
  7. lagg

    lagg Registered

    Joined:
    Oct 1, 2012
    Messages:
    2,348
    Likes Received:
    1,434
  8. WiZPER

    WiZPER Member

    Joined:
    Oct 5, 2010
    Messages:
    1,521
    Likes Received:
    186
    It's being looked into by devs.
     
    Rui Santos and lagg like this.
  9. lagg

    lagg Registered

    Joined:
    Oct 1, 2012
    Messages:
    2,348
    Likes Received:
    1,434
    Thank you very much.
     
  10. J853

    J853 Registered

    Joined:
    Apr 12, 2018
    Messages:
    20
    Likes Received:
    5
    This bug seems to be back for me when using VR, with the post processing effects on.

    Is anyone else having this?
     
  11. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    9,258
    Likes Received:
    4,326
    Yes, there are several recent threads about it. Put Heat Fx Fade Speed to 0 as per the linked thread above.

    *Sorry, you already know the fix, I didn't re-read this thread before posting :D So anyway, yeah, it's happening for some/more people recently, so need to do the 'fix' again for now.
     

Share This Page