Blue Halo in Mirrors (SOLVED)

Discussion in 'Technical & Support' started by Dae Bennett, Mar 10, 2019.

  1. Dae Bennett

    Dae Bennett Registered

    Joined:
    Jan 11, 2012
    Messages:
    5
    Likes Received:
    1
    Anyone know what causes the blue halo over the AI in the mirrors in RF2? My friend bluering.JPG is having this problem and we can't figure out what's causing it.
     
  2. Bernd

    Bernd Registered

    Joined:
    Jul 9, 2013
    Messages:
    570
    Likes Received:
    274
    Could be the heat-fx mesh of the engine.
    Did he try different graphics settings?
     
  3. Dae Bennett

    Dae Bennett Registered

    Joined:
    Jan 11, 2012
    Messages:
    5
    Likes Received:
    1
    Seems to have occurred since the last update, 1.1112. Only happens on some mods but at all tracks when that mod is being used. It does seem to be in the location of the heat effect best we can tell. So far he's tried lowering all his texture detail and effects to their lowest levels, dropped his resolution down from 4k to 1080 then 800x 600 but it still persists. Any suggestions welcome, thanks!
     
  4. Dae Bennett

    Dae Bennett Registered

    Joined:
    Jan 11, 2012
    Messages:
    5
    Likes Received:
    1
    Also tried deleting the cbash and shaders folder and letting it rebuild on restart, also did not cure the problem.
     
    Last edited: Mar 11, 2019
  5. Eddy

    Eddy Member

    Joined:
    Jun 27, 2013
    Messages:
    1,587
    Likes Received:
    360
  6. Dae Bennett

    Dae Bennett Registered

    Joined:
    Jan 11, 2012
    Messages:
    5
    Likes Received:
    1
    Executed everything in the link above and that fixed it, thanks for your help. Since he doesn't use the heat Fx he also went to his player json file and adjusted the "Heat FX Fade Speed" from 30 to 0. Thanks everyone for your help and suggestions.
     
    Eddy likes this.

Share This Page