Blackscreen!!!

Discussion in 'Technical Archives' started by DerKutscher, Jun 13, 2012.

  1. DerKutscher

    DerKutscher Registered

    Joined:
    Sep 13, 2011
    Messages:
    139
    Likes Received:
    1
    Hello,
    I have the following problem.
    For example, yesterday, driving 20 on my server. I had clean image, almost always 60 frames.
    At the start of the race in the consolidated statement they start to go down to 45 is ok.
    WHILE driving black screen for 1-3 seconds. After the black screen, the frames are at 30 and no longer rise.
    I have now tested this with 2 computers. I have now spent more time money and even bought another graphics card. Again and again the same problem. Mostly in connection with SHADE.

    Previously tested with 1 and 2 Zotac GTX 295. Black Screen!
    Palit GTX 680 now getetstet with Jetstream 4GB. Is everything on max and see really up for sale on a few things. But no sooner are several of riders in the game, black screen. Is there a solution to the problem is known? If so, are working on it now or do I buried after 2 computers and 3 graphics cards rFactor2 the project?
    I really would not go deativieren HDR or shadows to be able to. Otherwise I would need and would not buy rFactor2 race go 07th Especially the 680 GTX allows full settings (60 Frames with vsync). The temperatures remain below.

    There must be a solution to her otherwise it makes no sense. Would be nice to hear also what the ISI to do so. In my community there is also knows one of the problem but no solution. All with latest drivers that are needed for the 680 it, but as I said, a problem also with older graphics card.

    greeting

    DerKutscher
     
  2. DerKutscher

    DerKutscher Registered

    Joined:
    Sep 13, 2011
    Messages:
    139
    Likes Received:
    1
    Perfect!!!

    No answer....
     
  3. 1959nikos

    1959nikos Registered

    Joined:
    Mar 26, 2012
    Messages:
    3,915
    Likes Received:
    83
  4. DerKutscher

    DerKutscher Registered

    Joined:
    Sep 13, 2011
    Messages:
    139
    Likes Received:
    1
    I have new Grafikdriver. Hmmmm....
     
  5. michael1

    michael1 Banned

    Joined:
    Mar 26, 2011
    Messages:
    283
    Likes Received:
    1
    me also random black screens sometimes when i driving i think when sync is on gpu
     
  6. F1Fan07

    F1Fan07 Member

    Joined:
    Jan 11, 2012
    Messages:
    626
    Likes Received:
    46
  7. DerKutscher

    DerKutscher Registered

    Joined:
    Sep 13, 2011
    Messages:
    139
    Likes Received:
    1
    I have Vsync at Video. i have with this best results.
     

Share This Page