Black artifacts in replay

Discussion in 'Technical & Support' started by Racefreak1976, Feb 19, 2018.

  1. Racefreak1976

    Racefreak1976 Registered

    Joined:
    Apr 16, 2012
    Messages:
    1,086
    Likes Received:
    62
    Why am I getting these? Anyway I can fix this?

    Nvidia 960 GTX drivers are up to date. I get this with a lot of cars on different tracks when the rear of the cars are shown.
     

    Attached Files:

  2. Mangoletsi

    Mangoletsi Registered

    Joined:
    Feb 2, 2012
    Messages:
    466
    Likes Received:
    118
    If you test with cars updated to directx11 by studio397, do you still get artifacts?
     
  3. Louis

    Louis Registered

    Joined:
    Dec 27, 2016
    Messages:
    1,379
    Likes Received:
    838
    Driver failure, clear cbash/shaders folders...
     
    Last edited: Feb 20, 2018
  4. Racefreak1976

    Racefreak1976 Registered

    Joined:
    Apr 16, 2012
    Messages:
    1,086
    Likes Received:
    62
    I'm not sure how to determine which cars are DX11 ready but I'll figure it out somehow and try it. Thanks.

    Uhm, you mean this is because I'm a shitty driver? Might as well be true.
    Sorry, I know what you mean. It just sounded funny when I first read it. ;)
     
  5. Louis

    Louis Registered

    Joined:
    Dec 27, 2016
    Messages:
    1,379
    Likes Received:
    838
    ehehe not really what i meant. Sry
    I meant when you install a new driver without using that "ddu" tool. But thinking about what you understand, it can really be a shitty driver. Maybe rolling back driver version could help
     
  6. Jean-Simon Chénard

    Jean-Simon Chénard Registered

    Joined:
    Feb 24, 2018
    Messages:
    7
    Likes Received:
    7
    It seems op is using some kind of sweetFX or reshades. I think this is the issue.
     
  7. D.Painter

    D.Painter Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,039
    Likes Received:
    2,340
    I have the same artifact on my install.
    It shows up when I'm view the cars driven by AI watching the cycling camera. It would be the same in replays the same as the OP.
    I have no plug-ins. Not extra installed content. No SweetFX or custom shaders.

    It's on the Studio 397 McLaren GT3 more so then others cars but dose happen.
    I started a thread on this here https://forum.studio-397.com/index.php?threads/the-black-spot.59425/#post-936447
     

Share This Page