Big drop FPS on the Nurb solution here!

Discussion in 'Technical & Support' started by Nicolas Pailhes, Jan 7, 2021.

  1. Nicolas Pailhes

    Nicolas Pailhes Registered

    Joined:
    Jul 14, 2012
    Messages:
    81
    Likes Received:
    13
    Hello, from the beginning on this track there is an often repeated FPS bug on the forum, here is how to solve the problem with AI

    -If you are alone during the session (without IA) there is no problem.

    -The problem occurs when loading AIs at the same time as loading the circuit with for example 10 cars, arriving in the session even without leaving the pits we have about 30 to 40 fps

    - While waiting for an update and to get around the problem, you have to load the track and once on the session added the AI from the interface. And there, no problem of fps.

    For those who would think it's a config problem, I have a 10700K with a 2080 and 32GB of ram and no problem on the other circuits.

    Sorry for my English, I'm French;)
     
    atomed and Alessio Feletto like this.
  2. Mitch9

    Mitch9 Registered

    Joined:
    Jul 26, 2020
    Messages:
    182
    Likes Received:
    132
    Other people and I have had fps issues in the nurburgring with no ai; lowering track/texture detail often solves it.
    It may be worth a shot trying your fix to see if thereĀ“s also a loading probelm as you say.
     
  3. Nicolas Pailhes

    Nicolas Pailhes Registered

    Joined:
    Jul 14, 2012
    Messages:
    81
    Likes Received:
    13
    I have no problem with fps without AI. I also don't have a problem if we add the AIs after we are in a session. Only if they are loaded at the same time as the track. That's why I think it's a bug and not too low a setup.

    When you have low / average performance it is felt on all circuits.
     
  4. MileSeven

    MileSeven Registered

    Joined:
    Apr 1, 2014
    Messages:
    190
    Likes Received:
    46
    Is this different from the old multi-AI issue? If there are lots of AI at an existing server and you join the session, it takes several seconds per AI car for the pits to be populated and for joining users to regain control of the UI?
     
  5. Nicolas Pailhes

    Nicolas Pailhes Registered

    Joined:
    Jul 14, 2012
    Messages:
    81
    Likes Received:
    13
    Sorry I haven't tested on a server, only solo
     

Share This Page