basic rf2 screen layout

Discussion in 'Technical & Support' started by FDG Dizz, Jun 10, 2016.

  1. FDG Dizz

    FDG Dizz Registered

    Joined:
    Mar 29, 2011
    Messages:
    14
    Likes Received:
    2
    Guys I have had this current problem where the message screen is now in the lower centre of my screen.Its a pain there because it lies directly under my hud.. which means I can't read any messages the come up unless I move my hud..... On further investigation all of that screen with the old rF1 type info is scattered over the place. Obviously I don't use them except for the message screen. So what the heck caused it and where can I adjust the message screen back to the lower left of the screen. The only thing that I had done prior to this event was do a track plan for the track map and then inserted a pit lane plan as well (ie ran a track map for the pit lane) which I checked and then exited rF2. On next bootup of rF2 the problem existed - and for the love of it I cannot find out where the heck this can be corrected. I've current turned the message screen off but it is annoying "'cause no messages/info comes through...... Any Ideas anyone????
    Graeme
    (aka Dizz)
     
  2. Woodee

    Woodee Registered

    Joined:
    Oct 4, 2010
    Messages:
    3,067
    Likes Received:
    363
    Are you talking about using the trackmap plugin?

    If so there is a thread dedicated to it.
     
  3. FDG Dizz

    FDG Dizz Registered

    Joined:
    Mar 29, 2011
    Messages:
    14
    Likes Received:
    2
    Woodee No m88y the track map plugin works fine. If you turn that all off what I am talking about is the basic rf2 screen no huds - the location of the message screen when a message comes thru (ie. Speed limiter Off etc) it appears in the bottom middle of the screen right where the Track Map plugin (my Hud) sits. It used to be bottom left which is fine. I want to get it back there. There has to be a file somewhere for its positioning.........
     
  4. Woodee

    Woodee Registered

    Joined:
    Oct 4, 2010
    Messages:
    3,067
    Likes Received:
    363
    I've never moved it myself. Have you checked your Hud mods? Try switching to a different one to see if it changes anything?
     

Share This Page