Bad deadzone on G27

Discussion in 'Technical & Support' started by momoracer, Dec 29, 2017.

  1. momoracer

    momoracer Registered

    Joined:
    Dec 28, 2017
    Messages:
    110
    Likes Received:
    24
    On straight lines, the wheel is just dead, I get no information about the asphalt, no vibration at all so it feels as if im floating. Only when im going really fast when the camera sharts shaking I get some input, but the first 3 gears on the ASR Mclaren MP4 for example that I just tried on Montecarlo 1966 (im testing for the first time just bought the game) the wheel is like I said, doing nothing on straight lines. I would like some sort of vibration to trick my brain into believing im connected to a solid and not just floating. What settings should I be using for the g27? im just using the defaults. I tried raising the "Car specific FBB mult" and set it to 4.00 and the wheel started derping out moving left and right automatically so I set it back where it was at 1.00.
     
  2. Hparadine

    Hparadine Registered

    Joined:
    Aug 4, 2017
    Messages:
    37
    Likes Received:
    10
    Wow 12-15.
    I can’t get above 7.5 without my g27 rattling it’s head off. Haha
    Most cars aroun 6 for me.
     
  3. momoracer

    momoracer Registered

    Joined:
    Dec 28, 2017
    Messages:
    110
    Likes Received:
    24
    What setting are you guys talking about with "minimum FFB"?

    You mean FBB minimum torque?

    [​IMG]

    Should I set smoothing to 0 as some have recommended, then adjust FBB minimum torque as high as possible before the wheel starts moving left and right? it's going to be annoying to adjust this for each car... can I save the settings in case I need to format my hard drive and reinstall the game in the future?
     
  4. ebeninca

    ebeninca Registered

    Joined:
    Sep 7, 2016
    Messages:
    763
    Likes Received:
    553
    Look if Logitech Profiler is running before you start rFactor2.

    The important thing in the Profiler is to select the options: "Enable centering spring" and "Allow game to ajust settings"

    My configuration inside rf2 is:

    Car specific : 0.70
    Smoothing : 4
    Minimum torque: 8.0
     

    Attached Files:

  5. dadaboomda

    dadaboomda Registered

    Joined:
    May 15, 2016
    Messages:
    712
    Likes Received:
    202
    When I had my old G27, minimum torque was 12.5%. We must then lower the FFB multiplier of each car quite strongly. Never leave it at 1.00. But the automatically has 0.9 then down then if necessary. There may be at the stop a very very slight oscillation, it does not matter. The FFB smooth should normally be 0. This is very important to have a raw FFB signal. But with the G27, you must find a compromise because otherwise the G27 will be too noisy. I would advise to go above 5 big maximum ......
     

Share This Page