B629: Mills Metro shadow issue persists

Discussion in 'Technical Archives' started by BazzaLB, Apr 6, 2014.

  1. BazzaLB

    BazzaLB Registered

    Joined:
    Aug 14, 2012
    Messages:
    288
    Likes Received:
    3
  2. Woodee

    Woodee Registered

    Joined:
    Oct 4, 2010
    Messages:
    2,876
    Likes Received:
    231
    wow that is weird, does it happen on a certain layout?

    Can you give me the graphics settings you run at and I will try and recreate it myself?
     
  3. Tosch

    Tosch Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,872
    Likes Received:
    51
    Can confirm the problem with shadows.
     
  4. MJP

    MJP Registered

    Joined:
    Oct 5, 2010
    Messages:
    988
    Likes Received:
    20
    +1, haven't been able to reproduce this issue yet.
     
  5. Rony1984

    Rony1984 Registered

    Joined:
    May 10, 2012
    Messages:
    485
    Likes Received:
    22
    Also a shadow issue here, but from the looks of it a bit different.

    View attachment 12271

    At Monaco I experienced more or less the same as in the OP's pic, but the distortive effect is not as pronounced.

    View attachment 12272

    At Mills whole swaths of shadow seem to dissapear, and sometimes flicker back into view, but I wasnt able to capture that as it happens in a split second. The shadow of that treeline in front of the car should stretch into the distance but gets cut off.

    My setings:

    View attachment 12273

    Edit: updated my system specs
     
    Last edited by a moderator: Apr 6, 2014
  6. privatebrian

    privatebrian Registered

    Joined:
    Jan 30, 2012
    Messages:
    598
    Likes Received:
    12
    Yes, i've noticed that as well, but at the old Belgium circuit...have not tried Mills or Monaco...
     

Share This Page