B590 NightGlows Not working

Discussion in 'Bug Reports' started by Jim Beam, Mar 21, 2014.

  1. SPASKIS

    SPASKIS Registered

    Joined:
    Sep 7, 2011
    Messages:
    3,155
    Likes Received:
    1,425
    This is incredible. Are you suggesting track guys and devs speak in different languages and that core developers that need to program omni lights so that they turn on when specified do not know what a omni light is. I just dont believe it.

    enviado mediante tapatalk
     
  2. Noel Hibbard

    Noel Hibbard Registered

    Joined:
    Oct 5, 2010
    Messages:
    2,744
    Likes Received:
    40
    Max and Tim aren't devs or track guys. It was Tim and Max who were asking for more details. If it was a track guy or a dev that saw this thread they probably would have known exactly what Jim was referring to. The attitude that is being given because they asked for more info is ridiculous. That is what I am referring to. Cut Tim some slack.. He is here to help.
     
  3. SPASKIS

    SPASKIS Registered

    Joined:
    Sep 7, 2011
    Messages:
    3,155
    Likes Received:
    1,425
    I agree on that. Tim is doing a very good job. My concern is the attitude of devs who should be the ones concerned about bug report section. Someone involved in development should be the one filtering and organizing the bug troubleshooting. I posted a major bug about manager one month ago and two unstables and one stable later the bug remains despite new build uses a new modmgr version. Something is not working properly. Sorry for the offtopic bu5 this problem is recurrent.

    enviado mediante tapatalk
     
  4. Pablo S

    Pablo S Registered

    Joined:
    Dec 27, 2011
    Messages:
    27
    Likes Received:
    0
    Can confirm, trackside lighting doesn't work, on ISI tracks and others, with any settings. :confused:
     
  5. Luc Van Camp

    Luc Van Camp Track Team Staff Member

    Joined:
    Oct 4, 2010
    Messages:
    1,030
    Likes Received:
    14
    Confirmed here as well; well, Night Glows ARE working just fine here ... but no working Omni.
     
  6. INSQMNIAC

    INSQMNIAC Registered

    Joined:
    Jan 14, 2012
    Messages:
    125
    Likes Received:
    42
    Its is HDR that makes the problem the HDR Blackpoint settings

    i wil post 2 video's in a min with the same HDR and si for your self

    No Blackpoint in HDR B3xx



    rFactor 2 B590 Auto ads Blackpoint to HDR Profile



    Both video's have the same HDR Profile

    HDR Bug post http://isiforums.net/f/showthread.php/19083-rFactor-2-HDR-Bug?p=261110&viewfull=1#post261110
     
    Last edited by a moderator: Mar 29, 2014
  7. Luc Van Camp

    Luc Van Camp Track Team Staff Member

    Joined:
    Oct 4, 2010
    Messages:
    1,030
    Likes Received:
    14
    I tried turning off Automation, but I still see no omnis, so no, it's definitely not a HDR issue.
     
  8. INSQMNIAC

    INSQMNIAC Registered

    Joined:
    Jan 14, 2012
    Messages:
    125
    Likes Received:
    42
    ok hope you guys find out the real problem then :)

    BTW Can i turn of Automation in my game also??
     
  9. Luc Van Camp

    Luc Van Camp Track Team Staff Member

    Joined:
    Oct 4, 2010
    Messages:
    1,030
    Likes Received:
    14
    There's a toggle in both the Viewer and ModDev. Of course you could simply load a custom HDR Profile the old fashioned way to bring back the good old mess ...
     
  10. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,779
    Likes Received:
    167
    Actually, I thought you meant headlights were not lighting up the trackside as you drove.
     
  11. fujitsu1

    fujitsu1 Registered

    Joined:
    Mar 7, 2012
    Messages:
    110
    Likes Received:
    0
    Hi. We are trying to race in Barein with Formula 1 cars (they dont have lights) and with 494 the artificial lights looks great but in 590 they dont work at all. Same configuration, same mod, same track, same vehicle. Have tried to copy everything inside the few "config.ini" files from 494 to 590 and evythings the same. Do you know what have you changed to have this issue?
    The only light we have is the moon -light .
    View attachment 12227 494 Build
    View attachment 12228 590 Build
     
    Last edited by a moderator: Apr 3, 2014
  12. Luc Van Camp

    Luc Van Camp Track Team Staff Member

    Joined:
    Oct 4, 2010
    Messages:
    1,030
    Likes Received:
    14
    Has been fixed and should be working in the next build.
     
  13. Mibrandt

    Mibrandt Registered

    Joined:
    Apr 4, 2013
    Messages:
    613
    Likes Received:
    282
    When? :)
     
  14. Marek Lesniak

    Marek Lesniak Car Team Staff Member

    Joined:
    Oct 6, 2010
    Messages:
    1,583
    Likes Received:
    101
    As always - when it's ready for release :p
     
  15. WiZPER

    WiZPER Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,518
    Likes Received:
    186
    Ehh, just move the race to daylight ? Our league is gonna do 12 hours at Sebring, now THAT'S an issue, best workaround is HDR=OFF
     
  16. fujitsu1

    fujitsu1 Registered

    Joined:
    Mar 7, 2012
    Messages:
    110
    Likes Received:
    0
    Thats not a solution for us. How can you work in a Formula 1 mod for rFactor 2 trying to be as similar as its possible, with DRS, ERS, 8 GEARS, V6 Turbo 15000 RPM, Brake By Wire, Fuel and Tyres calibration, etc,... implemented, and the solution is to race in Bahrain to daylight?
    Not sure but each new build solves some issues and has new ones, thats werent before.
    Our solution, the only we can use now, is to race with another build. But, WHat a Solution.....
     
  17. SPASKIS

    SPASKIS Registered

    Joined:
    Sep 7, 2011
    Messages:
    3,155
    Likes Received:
    1,425
    How long is the next unstable planned to be up before stable is released this time?

    We are tired of someone's impatience and incompetence when calling something stable without waiting for proper feedback to arrive. It is about the fourth time a similar so called "difficult to trace bug" is easily detected by the community. All these would have been avoided if the proper amount of time and publicity was given to unstable releases. Please REACT and stop pulling our legs!!!!

    enviado mediante tapatalk
     
  18. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    11,025
    Likes Received:
    5,697
    Annnnnnnd that's another one to ignore. Sheesh.

    fujitsu... so you have brake by wire do you? Got your MGU-K and MGU-H harvesting as needed, giving drivers a bit of a headache with variable braking balance?

    It's a game. Yes, I'm sure you've put work in to get something to race with, but if ISI made claims like that there'd be hell to pay on these forums. So you either wait for the next build - which probably won't be far off, really - or you race during daylight. Bahrain in the afternoon instead of evening is still closer to imitating reality than a mod trying to emulate systems the sim can't do for a season 2 races old.
     
  19. lordpantsington

    lordpantsington Registered

    Joined:
    Oct 5, 2010
    Messages:
    848
    Likes Received:
    77
    Bump! People are saying that this is fixed in 660, but I'm not seeing it. To me it looks like all Omni Light instances are bugged. These types of lights (from Joesville):
    I've tried with both HDR on and off. Same look. I've tried ISI tracks and the track I'm working on. Looks the same in both SDK and normal game.
     
  20. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,779
    Likes Received:
    167
    Please don't judge anything using Joesville....
     

Share This Page