Audio bug - please help

Discussion in 'Bug Reports' started by pety100, Sep 4, 2022.

  1. pety100

    pety100 Registered

    Joined:
    Nov 29, 2019
    Messages:
    77
    Likes Received:
    9
    Hello everybody!

    I would really appreciate it if someone could help us. My friend is having a problem with the audio in the game. He recorded a video about it which you can see here. He already reinstalled the whole game (including deleting even the userdata folder before installing it again) and it's not better. He has the number of effects on max (255). Any idea guys? Today is a race day with this car in a league for us and he can't race like that. No one else has the same problem with the car. Thank you.

     
  2. Woodee

    Woodee Registered

    Joined:
    Oct 4, 2010
    Messages:
    3,828
    Likes Received:
    845
    what's it like in the cockpit?
     
  3. ThomasJohansen

    ThomasJohansen Registered

    Joined:
    Dec 27, 2019
    Messages:
    708
    Likes Received:
    1,675
    Is it only this car?
    have you tried to do a trace file, and to see if any errors come up on this car?
     
  4. Coutie

    Coutie Moderator Staff Member

    Joined:
    Oct 5, 2010
    Messages:
    3,285
    Likes Received:
    1,736
    What car is that? Looks like a Porsche of some sort.
     
  5. pety100

    pety100 Registered

    Joined:
    Nov 29, 2019
    Messages:
    77
    Likes Received:
    9
    Other cars are having the same problem for him. To tell the truth he is not a computer specialist and that's why I'm trying to help him. He said then this happened to him after the latest update(s). Until that he never had any problem with the audio.

    If we can't find quick solution we will try the trace file. Thank you.
     
  6. pety100

    pety100 Registered

    Joined:
    Nov 29, 2019
    Messages:
    77
    Likes Received:
    9
    Porsche Cayman 718 GT4. But it's not a problem with the car as I mentioned above.
     
  7. pety100

    pety100 Registered

    Joined:
    Nov 29, 2019
    Messages:
    77
    Likes Received:
    9
    New information:
    He says that when he starts the game and go to track, the sound is good for 1-2 laps, but after suddenly happens what you can hear the video. This is very strange problem. I'm thinking what can cause a problem like this.
     
  8. Coutie

    Coutie Moderator Staff Member

    Joined:
    Oct 5, 2010
    Messages:
    3,285
    Likes Received:
    1,736
    A similar issue happened with the Cadillac DPI in the VEC race. Does he have a trace file by any chance, and if not, could he get one?
     
  9. DanRZ

    DanRZ Registered

    Joined:
    Aug 22, 2021
    Messages:
    220
    Likes Received:
    50
    Hello, i had the same issue with an URD model, looks like the engine is cut and we only hear wind, tyres and external noises ...

    Never had it on another car. It happened not at the beginning but after a few minutes ...

    Maybe try to reduce or increase number of channels in the sound configuration.
    It looks like a memory problem with too many channels ...
     
  10. Adam Helyes

    Adam Helyes Registered

    Joined:
    Feb 8, 2017
    Messages:
    89
    Likes Received:
    60
    Hi.
    No trace file. (At least I didn't find it.) Real time logging file only. How can he generate?
     
  11. Woodee

    Woodee Registered

    Joined:
    Oct 4, 2010
    Messages:
    3,828
    Likes Received:
    845
  12. Alexandr Meshkov

    Alexandr Meshkov Registered

    Joined:
    Jun 20, 2017
    Messages:
    183
    Likes Received:
    82

Share This Page