SOLVED Aston Martin GT3/GTE dash broken?

Discussion in 'Technical & Support' started by Marnes23, Feb 5, 2020.

  1. Marnes23

    Marnes23 Registered

    Joined:
    Apr 8, 2018
    Messages:
    29
    Likes Received:
    19
    Can someone confirm whether the Aston Martin dash is supposed to be like the picture?

    I have tried uninstalling and re-installing both cars and I have run a steam validation on my install with no errors found but the cars dash stays the same, is this supposed to be like this?

    The lights are super bright and annoying. rFactor 2(rFactor2.exe) Screenshot 2020.02.05 - 21.32.52.10.png
     
  2. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    9,575
    Likes Received:
    4,596
    I can't test and confirm right now, but if you have any strange graphical effects the usual first step would be to clear shaders and cbash.

    But it might be the same for everyone, not sure.
     
  3. Marnes23

    Marnes23 Registered

    Joined:
    Apr 8, 2018
    Messages:
    29
    Likes Received:
    19
    Thanks I'll give it a try.
     
  4. Marnes23

    Marnes23 Registered

    Joined:
    Apr 8, 2018
    Messages:
    29
    Likes Received:
    19
    Unfortunately clearing the shaders and cbash does not work. Maybe I have a mod or something installed that is causing this, I'll keep trying.
     
  5. Prodigy

    Prodigy Registered

    Joined:
    Nov 2, 2012
    Messages:
    948
    Likes Received:
    64
    Official track or modded?
     
  6. Coutie

    Coutie Moderator

    Joined:
    Oct 5, 2010
    Messages:
    2,738
    Likes Received:
    1,380
    As above, does it happen on other tracks? It looks like the material or texture name clashes with the track.
     
  7. Marnes23

    Marnes23 Registered

    Joined:
    Apr 8, 2018
    Messages:
    29
    Likes Received:
    19
    I have tried on various tracks official and unofficial. It stays the same the attached picture is on Reizas Imola.
     
  8. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    9,575
    Likes Received:
    4,596
    @Marnes23 I don't know if this will be any help, but...

    Mine didn't look as bright as yours, but the rev lights and display did seem quite bright and with some bloom surrounding them. Tried the Aston Martin and the Audi GT3. I then changed Post Effects to Medium (I normally run None) and the glow was completely gone.

    I thought something might have reset itself by changing settings, so I went back to None and the glow is back. But again, not as bad as your picture up there. Might be worth playing with Post Effects to see what difference that makes, anyway.
     
  9. Marnes23

    Marnes23 Registered

    Joined:
    Apr 8, 2018
    Messages:
    29
    Likes Received:
    19
    Thanks I'll try that, it does however look like some texture or material is clashing but I'm confused to what it could be.

    Here is what happens when I stop on track:

    rFactor 2(rFactor2.exe) Screenshot 2020.02.06 - 09.46.13.44.png

    Maybe I should try a clean install?
     
  10. CrossPly

    CrossPly Registered

    Joined:
    Dec 23, 2014
    Messages:
    86
    Likes Received:
    242
    @Marnes23 are you by any chance using an alternate safety car?

    If so try switching back to the default and see if it helps.
     
  11. Marnes23

    Marnes23 Registered

    Joined:
    Apr 8, 2018
    Messages:
    29
    Likes Received:
    19
    I did just notice for some reason the safety car is a formula 1 car from a mod. However as far as I am aware I did not change anything.

    So here is my noob question. I've looked through the settings, where do I disable an alternate safety car? Or should I just uninstall the formula 1 car?
     
  12. Marnes23

    Marnes23 Registered

    Joined:
    Apr 8, 2018
    Messages:
    29
    Likes Received:
    19
    Ok, so I uninstalled the ASR Ferrari F2004 and that did the trick my Aston Martin GTE/GT3 are back to normal.

    I do notice though that the safety car is still not the original corvette it is now one of the BMW GT3 cars.

    After a bit of research I figured out how to change the safety car via the .rfm file in All Tracks & Cars_10.mas. In this file the safety car is CorvettePC.veh so I assume that is the correct original safety car and the file must be missing from my install.

    I don't know where this file is supposed to be located but I have run the Steam verification and no files were found to be missing. So I'll investigate further.

    But thanks for the help it is much appreciated.
     
    CrossPly and Lazza like this.

Share This Page