Apex Modding GT3 - 2012 (v1.05 out)

Discussion in 'Vehicles' started by yoss, Jan 25, 2014.

  1. Paulfield

    Paulfield Registered

    Joined:
    Feb 18, 2012
    Messages:
    139
    Likes Received:
    162
    Thanks Bernd that fix it allowed me to get back into server. I have instructed our league of the problem hope it can be fixed soon.
     
  2. ApexModding

    ApexModding Registered

    Joined:
    May 26, 2018
    Messages:
    77
    Likes Received:
    823
    We are happy to release the v1.02 update of the mod today! We listened and analysed the feedback received here and elsewhere (such as P1-Gaming and Kiwi simracing). Here is the v1.02 changelog:
    • Added missing 458 rain tyres and z4 s9
    • Closed gap on cockpit view in z4 and SLS
    • Debugged Camaro roll over and random CTD with some cars on s8/s9 tyres
    • Reworked light cockpit halo on SLS, z4, MP4-12C, 799, Camaro
    • Helmet and driver can now be skinned
    • Updated template file with driver and helmet templates

    The download link is still in the first post. We will remain watchful and try to update the mod from time to time as needed though we are surely very busy in the coming months, more news to come ;).
     
    Last edited: Oct 25, 2018
  3. Flatspotter

    Flatspotter Registered

    Joined:
    Oct 7, 2010
    Messages:
    284
    Likes Received:
    40
    Thank you, Apex!
     
  4. TheMattyOnline

    TheMattyOnline Member

    Joined:
    Nov 21, 2016
    Messages:
    583
    Likes Received:
    478
    Thanks so much, can't wait to try it out later. It's really nice to see a free mod updated and then very quickly updated again after a few minor issues reported.

    This is why I would have no worries buying paid content from you
     
    yoss likes this.
  5. blagger

    blagger Registered

    Joined:
    May 23, 2015
    Messages:
    43
    Likes Received:
    29
    Thanks a lot.
    I am driving the Z4 all the time.
     
    yoss likes this.
  6. JimmyT

    JimmyT Registered

    Joined:
    Jan 16, 2012
    Messages:
    688
    Likes Received:
    416
    @ApexModding, love your work, thanks for a great MOD.
    I have noticed a little bug in the 458 and the McLaren with tyre pressure. The pressure seems to spike after part of a lap and then takes several laps to start coming back to normal.
    I have attached some pics to hopefully show the issue. I have had someone else (not a member of this forum) test on their system (same track 3PA Bathurst) and they report the same issue at the same point on the track. This happens first lap of any session Practice, Quali and Race.
    458:/ NP image shows the pressure and temps at position NP on the out lap (image track.jpg). approx 152 kpa
    track.JPG
    NP.JPG
    Then the HP image shows the pressure etc. on the same lap but at position HP in the track image. approx 281kpa. (off the scale I have set in my motec)
    HP.JPG

    I have tested the Porsche and the Mercedes so far and this doesn't seem to happen with these cars. I have a bit on at the moment so testing time is limited and haven't tested other models.
    I hope this is sufficient info. I also hope this is an easy thing for you to track down.
     
    Last edited: Oct 29, 2018
    ApexModding likes this.
  7. ApexModding

    ApexModding Registered

    Joined:
    May 26, 2018
    Messages:
    77
    Likes Received:
    823
    Thanks for the interesting and detailed feedback !
    This "thing" seems to happen only on the front tyres, right? The z6 uses the same front tyres tgm of the 458 and MP4, can you confirm that the "thing" also happens with those? And what compound is used: s7 ,s8 or s9 or do all 3 compounds provide the same "thing" ?
     
    Last edited: Oct 30, 2018
  8. RockShark

    RockShark Registered

    Joined:
    Oct 29, 2018
    Messages:
    28
    Likes Received:
    21
    Thanks for this mod. The McLaren around Bathurst is my goto combo.
    I race against JimmyT.
    I have only driven the mp4 and 458 since the update, both on S7 tyre. It only happens to the front tyres.
    It happens on both 3PA Bathurst and Niburi's 2016 Bathurst and both online and offline.
    You will notice the spike in wheel speed - I feel this as a bump in the wheel. It is well before the braking area.
    It only happens on the first lap. The 458 doesn't do it at Spa but I have only had one go there.

    tyre pressures.JPG wheel speed.JPG
     
  9. yoss

    yoss Registered

    Joined:
    Nov 4, 2010
    Messages:
    887
    Likes Received:
    1,742
    TY first for the good and detailed report .
    We have both track , so we can reproduce .
    what is strange is that we have try the mod on the both montain track , nibiru too try on his bathurst 2016 without see or find something like this .
    And only in the first lap ...
    Can you try the z06 on the both track ? she share the same tgm combo, rear and front
     
  10. JimmyT

    JimmyT Registered

    Joined:
    Jan 16, 2012
    Messages:
    688
    Likes Received:
    416
    Will need to check my records in R2LA but pretty sure I was on the S7 tyre. Yes I confirm fronts only. Will give the Z06 a crack when I get some time (maybe tonight) and will try other tyre types for you as well.:)
     
  11. RockShark

    RockShark Registered

    Joined:
    Oct 29, 2018
    Messages:
    28
    Likes Received:
    21
    Tested today: 3PA Bathurst
    McLaren - all tyres have issue.
    Z06R - only tested default tyre - has issue
    Bentley default tyre - no issue
    Camaro default tyre - no issue
    Z4 default tyre - no issue

    Noted earlier 458 has issue and Merc and 799 do not.
    It only happens on the out lap / first lap.
    If you test you will feel the 'bump' in the steering after going over the rise before the kink into the chase.
    The cars with no issue don't 'bump'.
     
    Last edited: Oct 30, 2018
    ApexModding likes this.
  12. McFlex

    McFlex Registered

    Joined:
    Feb 23, 2012
    Messages:
    737
    Likes Received:
    174
    It's related to the tire rev speed. When it reaches a certain rev value the tire pressures goes crazy. You should have a closer look at this
     
  13. JimmyT

    JimmyT Registered

    Joined:
    Jan 16, 2012
    Messages:
    688
    Likes Received:
    416
    Had a look and I was on S7 tyres. I also had a look in motec and the steering tells me that I am further along the track than the position marker shows. So when I get the same steering "blip" (??) that RockShark has in his graph, I am entering the right hand kink at the chase, still at full throttle.
    This "blip" comes about 1/3 of the way up the pressure increase for each tyre for me.
     
  14. yoss

    yoss Registered

    Joined:
    Nov 4, 2010
    Messages:
    887
    Likes Received:
    1,742
    a resume so
    ok cars :
    benty , camaro use 31 71 18 front tgm
    z4 and sls use 30 68 18 front tgm
    799 use 27 65 18 front tgm
    "problematic" car :
    458 , z06 and mp4 all use the same front tgm size : 30 65 18
    so the culprit are those tgm .
    thanks guys !! we look on that very little "problem"!!
     
    Last edited: Oct 30, 2018
    Seven Smiles and VirusGR42 like this.
  15. Stefan_L_01

    Stefan_L_01 Registered

    Joined:
    Nov 18, 2012
    Messages:
    391
    Likes Received:
    197
    Same happened in the endu mod, I reported half a year ago, read their thread. The problem was those cars who did not blow up pressure crashed the game at very high speed. Someone posted a solution there. Never heard news about fix.
     
  16. yoss

    yoss Registered

    Joined:
    Nov 4, 2010
    Messages:
    887
    Likes Received:
    1,742
    Some news about : we pass a updated version of the mac laren to jimmyT and rockshark and the first feedback from them say that the problem in the first lap have dissapear .
    We suggest them to test the tyres at high speed on lemans vlm , we waiting for the feedback.
     
    Last edited: Oct 31, 2018
  17. RockShark

    RockShark Registered

    Joined:
    Oct 29, 2018
    Messages:
    28
    Likes Received:
    21
    The updated McLaren shows no signs of the problem at either Bathurst or VLM leMans. Thanks Yoss.
     
    bravotangosix, Corti and Hazi like this.
  18. yoss

    yoss Registered

    Joined:
    Nov 4, 2010
    Messages:
    887
    Likes Received:
    1,742
    THANKS to you for the help , some others from p1gaming report that z06 corvette still touches the ground in the fuchsröhre, so we need to look....again...before update
     
    bravotangosix, Corti, JimmyT and 3 others like this.
  19. JimmyT

    JimmyT Registered

    Joined:
    Jan 16, 2012
    Messages:
    688
    Likes Received:
    416
    I concur, the updated McLaren no longer shows signs of the problem at Bathurst on my end. It sounds like it was an easy fix and I hope this was the case. It wasn't my intent to add more work to your already busy schedule. Thanks again for a wonderful mod and your speedy response to this little issue. :cool:
     
    bravotangosix, wrxxy and Corti like this.
  20. yoss

    yoss Registered

    Joined:
    Nov 4, 2010
    Messages:
    887
    Likes Received:
    1,742
    Some little news :
    we definitively have killed s7 pressure ‘problem’ with help of jimmy and rockshark.
    We provide a updated z06r to P1Gaming we are waiting for feedback.
    The kiwi league report roll over problem with camaro we give to them a updated version of the car , we are waiting for feedback too.
     

Share This Page