Accuforce wheel + Fanatec v3 pedals

Discussion in 'Technical & Support' started by Protius, Jul 3, 2018.

  1. Protius

    Protius Registered

    Joined:
    Jul 3, 2018
    Messages:
    2
    Likes Received:
    0
    I can't seem to get RFactor2 to recognize the pedals. The wheel is detected and configured fine, but I can't get the paddle shifters on the wheel, or any of the pedals to be recognized and work. They work in many other games, so I'm not sure what the issue is. The pedals are connected directly to the PC with USB, as is the wheel. The latest drivers are installed. (I've rebooted, tried to "detect" in the controls menu, etc)

    Some assistance would be appreciated!

    Thanks
     
  2. RaceNut

    RaceNut Registered

    Joined:
    May 21, 2013
    Messages:
    213
    Likes Received:
    172
    I've had this issue with other titles when a button is stuck, or my shifter is in gear, something that interferes with proper controller detection. It's not always consistent among all titles but, worth a try. If you can't find anything causing it, it's probably best to start with a fresh player and controller profile.

    I've used various wheels and pedal sets in recent years with success, including Fanatec hardware combined with the AccuForce and OSW wheels and they have always worked or the issues were pretty easy to solve.

    In one case, the Fanatec driver was causing rF2 to hang during track-loading and I had to disconnect, reinstall the Fanatec driver software, and then reconnect and update the Fanatec firmware to solve it.
     

Share This Page