930 build challenges

Discussion in 'Technical & Support' started by GregT, Feb 17, 2015.

  1. GregT

    GregT Registered

    Joined:
    Dec 3, 2013
    Messages:
    26
    Likes Received:
    0
    I just d/l 930, installed it from the mod mgr. and was not sure it would fire up at all with the long install time. finally opened it up to see the new ui. That took a while to figure out how to get to a car or track. Selected sp mode, all mods and no longer have any identification of any car or track. Just blank bars with the + on it. If I click on a blank bar, I see the name of the car/track but not the individual track configurations, just blank boxes. Not a big fan of changing file names and don't know what a .json file is let alone attempt to use it to fix my problem as was suggested by another forum. Can I roll back to the previous build or do i just have to open a car or track to see what it is? Thanks for any help.
     
  2. Nitrometh

    Nitrometh Registered

    Joined:
    Dec 28, 2014
    Messages:
    1,097
    Likes Received:
    443
    Hey. Just uninstall the game completely. Make sure that there's no rfactor 2 folder on your ssd hdd. The download and install the current content build or lite. I guess you used the update function!?
     
  3. GregT

    GregT Registered

    Joined:
    Dec 3, 2013
    Messages:
    26
    Likes Received:
    0
    Yes. Used the update function. It seems to ALWAYS be something with this sim. Love it when it works but spend way too much time trying to get it to work. The last time I un/re installed, it was over a month before I got it back to working again. Can i just go back to a previous build and just keep going? Probably not, so here we go again. Thanks tho, for the suggestion.
     
  4. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10

Share This Page