30s Freeze and wild FFB on RC server

Discussion in 'Bug Reports' started by Kevin Karas, Nov 7, 2023.

  1. Kevin Karas

    Kevin Karas Registered

    Joined:
    Jun 5, 2012
    Messages:
    283
    Likes Received:
    122
  2. Jeremy Talbot

    Jeremy Talbot Registered

    Joined:
    May 5, 2017
    Messages:
    53
    Likes Received:
    39
    Are there any fixes for this incoming?
     
    Deleted member 58016 likes this.
  3. I noticed this yesterday evening for the first time - freeze for about 1 second I would say while driving out of the pits on Spa Francorchamps on our league server and while going into eau rouge (nearly the same place every time) and happened every second time leaving pits.
     
  4. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    12,382
    Likes Received:
    6,600
    That's really not the same thing. The thread is about 30+ seconds of freeze and the FFB going crazy, seemingly somehow linked to people joining/leaving (or perhaps the server or game merely getting confused about who is who).

    An occasional stutter is something else, especially if it's at a certain part of a track.
     
  5. No one joined no one left at that moments, because I was the only one - but excuse me to report.
     
  6. Seven Smiles

    Seven Smiles Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,099
    Likes Received:
    1,152
    It just happened again. I was trying out the Indy circuit in Rookies, bumped over a curb and then the wheel started sawing from side to side and the MFD status display was blurred and seemed to be showing two things at once. I didn't have trace turned on but I do have real time logging somehow, I don't know if that's any use. While I was trying to capture video it sorted itself out and I bumped into the barrier. I was then able to escape to the pits and shut down rFactor.
     

    Attached Files:

  7. Joern

    Joern Registered

    Joined:
    Oct 23, 2012
    Messages:
    13
    Likes Received:
    2
    Happened to me today, online with the stock2018x in indy
    1) pressed Join Server as soon as the event had started
    2) Left the Pits for Practice, but after some 100 meters...
    3) Biiig slow down, ffb running wild, potentially dangerous! I was lucky my podium runs with far less then 100%.
    4) Slow down never stopped, after a while i shut down the wheel and finished rf2 via windows task manager
     

    Attached Files:

    avenger82 likes this.
  8. Woodee

    Woodee Registered

    Joined:
    Oct 4, 2010
    Messages:
    4,010
    Likes Received:
    1,071
    [​IMG]
     

    Attached Files:

    gagipro likes this.
  9. avenger82

    avenger82 Registered

    Joined:
    Dec 29, 2016
    Messages:
    818
    Likes Received:
    342
    Coutie said in this forum that the fix is for race restart session in singleplayer. This is for the multiplayer issue. Maybe both will be fixed soon?
     
  10. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    12,382
    Likes Received:
    6,600
    I'm yet to get on discord today, but are you sure this statement refers to this issue? There were 2 being discussed above this line.

    *ahh, I see. This is a different statement to the one I saw yesterday. Always helps to put it in context, and it's like 95% for sure related to this issue based on the discord...
     
    Last edited: Jan 19, 2024
  11. Sepeep

    Sepeep Registered

    Joined:
    Jan 19, 2023
    Messages:
    2
    Likes Received:
    0
    Is the fix released yet? Saw some speculation and jumping to conclusions about it at rf2 discord so perhaps the devs could clarify the situation?
     
  12. avenger82

    avenger82 Registered

    Joined:
    Dec 29, 2016
    Messages:
    818
    Likes Received:
    342
    I don’t think so , but I rarely play rf2 now. IIRC @Coutie said the fix for single player race restart issue is ready , but not released yet.
     
  13. Sepeep

    Sepeep Registered

    Joined:
    Jan 19, 2023
    Messages:
    2
    Likes Received:
    0
    Looks like this bug is in LMU as well.
     
  14. avenger82

    avenger82 Registered

    Joined:
    Dec 29, 2016
    Messages:
    818
    Likes Received:
    342
    That’s both sad and good thing. Maybe now we won’t have to wait years for it to be fixed and back ported to rf2.
     
    Last edited: Mar 2, 2024

Share This Page