2015 Stock Cars Now Available!

Discussion in 'News & Notifications' started by 88mphTim, Sep 25, 2015.

  1. aguy0523

    aguy0523 Registered

    Joined:
    Mar 30, 2015
    Messages:
    177
    Likes Received:
    36
    Having problems with the server too. It took many attempts to download. Now, I can race but I keep getting lag, stutters, or just simply booted off. On other servers I do not encounter these problems?
     
  2. Emery

    Emery Registered

    Joined:
    Oct 24, 2010
    Messages:
    2,494
    Likes Received:
    1,106
    ISI stockcar server was acting weird on Saturday for me. Think it was server3, the busy one on Saturday. There was even one point where many people experienced a long-term lockup while on Indianapolis, late Saturday afternoon or early evening USA west coast time. After about a minute, everything resumed... weirdest bit was everything came back at exactly the point we locked up rather than the typical warp effect.

    The only correlation I could make for why people would end up sitting in purgatory rather than getting an active server session was number of players went over 20. Server would be in practice or qualify or warm-up, not race. I ended up in purgatory mid-morning and couldn't get a valid connection to that server until late afternoon or early evening.
     
  3. Flaux

    Flaux Registered

    Joined:
    Oct 5, 2010
    Messages:
    838
    Likes Received:
    313
    Do the AI have a higher speed when simply chasing them? Without bump drafting?

    I had that feeling today but didn't watch the numbers... might be just me. But has anyone had the same feeling? @Jacksonville/plate racing...
     
  4. TIG_green

    TIG_green Registered

    Joined:
    Jul 21, 2012
    Messages:
    3,037
    Likes Received:
    42
    When I click "race" the black download box appears instantly but nothing happens after that until it fails. It doesn't leave anything to my content folder because the download won't even start. I have tried to enter the ISI stock car servers numerous times, but the result is always the same. At the moment there are 3 ISI server. Out of those 3 I can only join GT server. That works as expected, I click race and it takes 2 secs to download rfmod and enter the car selection screen. This pisses me off because there aren't any logical explanation to this. Of course you all think that I do something wrong, but I can assure you that it's not me that is doing something wrong. I've been around since the beginning. Could be my system somehow, but then it's a problem where ISI should modify it's server, becuase I can't do nothing about it. Shouldn't be this hard, should it. There are always some mysteries around rf2.
     
  5. Gupster

    Gupster Registered

    Joined:
    May 19, 2013
    Messages:
    404
    Likes Received:
    25
    Hi Tig, i've shared the mod. Can you install this mod in single player? Just downloaded this from ISI MP server.

    NSCRS15_150926.rar
     
  6. MarcG

    MarcG Member

    Joined:
    Oct 4, 2010
    Messages:
    6,407
    Likes Received:
    1,705
    Just had a great race online on the ISI server @ Mountain Peak, Ping was a little high for me (100ms thereabouts) as some cars were a bit warpy but overall it was great.
     
  7. TIG_green

    TIG_green Registered

    Joined:
    Jul 21, 2012
    Messages:
    3,037
    Likes Received:
    42
    I got in with that, but I was on the que list and couldn't drive. I don't have spectator mode on, I checked. I also heard a constant crash/car contact noise. There was another guy too who was on que list and was wondering the same thing. Would say this is some kind of a new bug what is happening only to some.

    I'm also surprised that there are only one stock car server with enough (or any) drivers.
     
  8. Gupster

    Gupster Registered

    Joined:
    May 19, 2013
    Messages:
    404
    Likes Received:
    25
    At least we now know you can load the mod and get on a server (can't fully load into it.) I just joined in the queue of the ISI server and the folks who had left the race but were still in (AI) garages were floating above their stalls and making a terrible noise. After the race ended everyone in the server queue were able to join.
    Wish we could figure out what the problem is.
    When you install do you let it to the default directories or to a custom location AE C/rFactor2? I wonder if it's some write permission thing is why I ask that.
     
  9. Gupster

    Gupster Registered

    Joined:
    May 19, 2013
    Messages:
    404
    Likes Received:
    25
    You've turned these plugins on?
     
  10. Woodee

    Woodee Registered

    Joined:
    Oct 4, 2010
    Messages:
    2,876
    Likes Received:
    236
    Remember if you joined in qually and didn't set a time, you would have been knocked out in the next session.

    BUT... I had a session where I was on the server, but it didn't load me officially....my name remained at the bottom with the server. Something broke in this build I think!
     
  11. Nuno Lourenço

    Nuno Lourenço Registered

    Joined:
    Oct 19, 2010
    Messages:
    577
    Likes Received:
    26
    Appened the same with me on saturday. I closed the game enterely, load again and everything went fine
     
  12. Woodee

    Woodee Registered

    Joined:
    Oct 4, 2010
    Messages:
    2,876
    Likes Received:
    236
    I just thought it was because the servers were getting hammered. As soon as many left, another lot came to replace them.
     
  13. TIG_green

    TIG_green Registered

    Joined:
    Jul 21, 2012
    Messages:
    3,037
    Likes Received:
    42
    Now I got in. But there was other problems too. Entire server had a massive lag/stutter which lasted for about 1 minute. During that time the game tried to kill my wheel and I couldn't escape to the pits because my car wasn't stopped. Many others besides me were experiencing this. It wasn't all bad because I managed to complete one 20 laps race in Mountain Peak Speedway (great oval btw)
     
  14. guod

    guod Member

    Joined:
    Oct 5, 2010
    Messages:
    535
    Likes Received:
    78

    Next to the last screenshot on the page.

    http://simhqmotorsports.com/rf2-stock-car-racing/

    New build coming of the track in the next few days so I'll grab some new screenshots with the stock cars.
     
  15. guod

    guod Member

    Joined:
    Oct 5, 2010
    Messages:
    535
    Likes Received:
    78
    There's a "new" track being developed with a different name, but the name fits well.
    The author is in here so he will announce it when he is ready.
     
  16. guod

    guod Member

    Joined:
    Oct 5, 2010
    Messages:
    535
    Likes Received:
    78
  17. Flaux

    Flaux Registered

    Joined:
    Oct 5, 2010
    Messages:
    838
    Likes Received:
    313
    OK maybe I have to learn something new here...

    I checked my observations and here is the situation:

    Jacksonville, 100% AI, 100% damage, 25 % aggression, AI Limited 5%, 20 AI

    - The orange car was in front after the start, doing ~ 325kph (sry for the metric units, don't kill me for that. haha), others following in line
    - Then, orange car pulls to the bottom line loosing speed (why? I don't know really...) The brown car got into the lead then.
    - Even 5 laps later he did manage to push to over 330kph without slipstream, without bump drafting.
    - The orange car fell back to the end of the field.

    That is just odd to me. Being in front means you are slower than the guys behind you in the slipstream. That's why Sprint Cup drivers do more than 80% rearview driving and only 20 % out the front at Dega and Daytona when at the sharp end of a group.

    So, what is causing this? And can I get rid of it? Is it just AI parameters? or could it be wrong drag parameters in the physics? Or is it just me, missing anything important?

    GRAB_004.JPG GRAB_005.JPG
     
  18. Minibull

    Minibull Member

    Joined:
    Sep 28, 2012
    Messages:
    1,539
    Likes Received:
    18
    There is the aero "shunt" from the cars behind, where the car infront will see a boost as it were. Could that be it?
     
  19. hammer666

    hammer666 Registered

    Joined:
    Oct 29, 2014
    Messages:
    96
    Likes Received:
    0
    Well, as one of those eurodoods that doesn't get oval racing, I'd have to say you've done a great job and I tried it out and actually had quite a bit of fun.
    Sprint races only, couldn't imagine doing it for hours. But still, definitely more interesting than watching oval racing.
    However, the cars are really really good, and the road config is superb for some weird combo of modern yet old racing tech.
    Nice job, thanks ISI.
     
  20. Nazirull Safry Paijo

    Nazirull Safry Paijo Registered

    Joined:
    May 28, 2011
    Messages:
    1,417
    Likes Received:
    34
    Tried the car last nite started with Portugal. (Im not really an oval fan)

    At first the car feels like a truck but not that it is dead in terms of physics dynamic. After that i tweaked the gear ratio down by 2 clicks and hooo my gooddd....

    By far the most monstrous road car ive driven in sim bar none! Driftable too! U can either throw this car into corners or caress it to save tires but both will bring you alot of feel into the wheels!

    Tried it on Lime Rock and you can appreciate the fidelity of the physics this car have. I was thinking that the AM GT3 is alive and the Toyota Celica GTO was monstrous.
    This car is on another level.

    Kudos ISI....Super job
     

Share This Page