1960s World Class Racing + All Tracks [vMod]

Discussion in 'Third Party Content' started by Mauro, Mar 21, 2012.

  1. Stephen Dent

    Stephen Dent Registered

    Joined:
    Feb 26, 2012
    Messages:
    26
    Likes Received:
    0
    ive installed all the corect updates for the v0.71 updated everything and it wont install. when i go single player and cheak info it says im missing TMTYERS 0c any idea ?
     
  2. MJP

    MJP Registered

    Joined:
    Oct 5, 2010
    Messages:
    988
    Likes Received:
    20
    Do you mean TMTIRES v1.0c?

    Only thing I can think of is are you using the replacement TMTIRES.MAS that was released to 'fix' the missing skidsounds in the F2/3 cars? If so then it's no longer required as the F2/3 skidsounds were fixed in b60 or b69 (I can't remember which).

    Even though it worked at the time it wasn't the best way to do it as it fails to verify and gets removed from the inventory.
     
  3. Stephen Dent

    Stephen Dent Registered

    Joined:
    Feb 26, 2012
    Messages:
    26
    Likes Received:
    0
  4. Stephen Dent

    Stephen Dent Registered

    Joined:
    Feb 26, 2012
    Messages:
    26
    Likes Received:
    0
    MJP shall i do a fresh install m8 ? seems alot to do just 4 them files im showing u
     
  5. Mauro

    Mauro Registered

    Joined:
    Oct 14, 2011
    Messages:
    1,983
    Likes Received:
    3,409
    with official ISI Mods updated, "TMTires v.1.0c" is present.

    so that problem is very strange.....
    have you installed in past an unofficial fix or patch?

    have you installed other WIP mods or VMods? (maybe they can cause a conflict?)


    a solution: uninstall all from mod manager, reinstall official ISI mods, reinstall addon tracks required and then the 1960s virtual mod.
     
  6. MJP

    MJP Registered

    Joined:
    Oct 5, 2010
    Messages:
    988
    Likes Received:
    20
    As Mauro says TMTires.MAS is base ISI content, I can't remember offhand which ISI update fixed the F2/3 skidsounds as I use my own fix. You need the ISI TMTires.MAS and its MFT file.

    It might just be the heat affecting me here in the UK but those 3 pics all seem to be the same! Though I do notice there seems to be 2 instances of TMTires, do you have 2 folders inside TMTires say 1.0c and 1.0c (1)? If so might be able to delete the non ISI one and see if that helps, the ISI file is 16.5MB (in explorer) and dated 7th March. Short of someone posting the MAS and MFT files it might be quicker in the long run to just make another install.

    The problem seems to come because the 'fix' replaced the default ISI file which isn't a good idea. At the time I'd heard there was a fix but I couldn't be bothered to sign up to their forum to get it so I did my own fix. I can't complain too much because I did it the same way they had. I did notice that in the Advanced tab in the launcher that it 'had failed to verify, removed from inventory' and guessed that might cause problems later on but it worked and I wanted to get racing, I could fix it better at a later date.
     
  7. Bryan Birtwell

    Bryan Birtwell Registered

    Joined:
    Jan 12, 2012
    Messages:
    620
    Likes Received:
    29
    Howdy,

    I had difficulties getting all this to work on my personal server... Took an hour and a half after download time.

    At home it was a different story. Took about ten minutes. I did pretty much the same things (maybe not in the same order).

    And NRTservers, stood up to the plate, and after ripping their hair out for more than just a couple hours... Got the "F3 Fanatics (F3s@???=Fun!) server all up and running again with this mod.

    I have fixed two games via Team Viewer... I also failed at two, mostly because of limited time. On the two that were fixed, it was because they didn't have The Megane Trophy and GT Endurance updates.

    I think a link to ALL the required updates may prove to be handy for those who are having a hard time getting this mod updated.

    Hope to see you all there soon!

    Bryan
     
  8. Mauro

    Mauro Registered

    Joined:
    Oct 14, 2011
    Messages:
    1,983
    Likes Received:
    3,409
    very strange....
    with a clean build 85 installation, official ISI mods and required addon tracks the vMod works fine.

    if you have problems you can try that procedure.

    p.s. i will update the vMod after next ISI update (historic monza and F1 1966 official car)
     
    Last edited by a moderator: May 27, 2012
  9. Bryan Birtwell

    Bryan Birtwell Registered

    Joined:
    Jan 12, 2012
    Messages:
    620
    Likes Received:
    29
    I am really looking forward to Historic Monza!

    Thanks for the updates!

    Bryan
     
  10. Mauro

    Mauro Registered

    Joined:
    Oct 14, 2011
    Messages:
    1,983
    Likes Received:
    3,409
    if anyone like to run a fun race in putnam park this night:

    Server: iraceonline.it #1 F1 1960s
    Password:

    All times are CET / GMT+2

    21:00: Practice (55 min.)
    21:55: Qualification (20 min.)
    22:15: Warm Up (5 min.)
    22:20: Race 1 (16 laps)
    22:40: Race 2 (16 laps - random grid)
     
  11. 1959nikos

    1959nikos Registered

    Joined:
    Mar 26, 2012
    Messages:
    3,915
    Likes Received:
    83
    I did that twice with no result but then it was solved I think.
    What happened was, when you uninstall 69, if you have previously installed other tracks-mods, Packages folder remains causing problems.
    So, I erased that and now seems ok.
    Only thing, ur mod and new tracks seem blank in srarting screen ingame.
     
  12. Mauro

    Mauro Registered

    Joined:
    Oct 14, 2011
    Messages:
    1,983
    Likes Received:
    3,409
    i know.
    it's a problem with my "1960s World Class Racing All TracksSMICON.DDS.DDS" file.
    i think Paint.net don't work very well with .dds file (and on my pc i have a trouble with others .dds graphic pluggin -custom skins don't works also-).

    if someone wants to create a "World Class Racing All TracksSMICON.DDS.DDS" file ..... i can use its in future update :)

    bye!
     
    1 person likes this.
  13. Mauro

    Mauro Registered

    Joined:
    Oct 14, 2011
    Messages:
    1,983
    Likes Received:
    3,409
    New version 1.0.
    First post updated.

    1960s World Class Racing All Tracks [vMod]

    [​IMG]

    To use all tracks online with F1 1960s.

    1960s World Class Racing All Tracks v1.0[vMod] Download

    N.B. In Mod Manager uninstall and delete previous version "1960s World Class Racing All Tracks v0.71"


    Before entering in a vMod server, select offline the vMod (or you can have a mismatch error). it's a rF2 bug


    Required Content:

    ISI Official Mods
    - 1960s World Class Racing v1.1
    - Renault Megane Trophy v1.1
    - Formula Renault 3.5 v1.2
    - GT World Endurance 1.1
    - ISI Formula Master 1.0
    - Brianza 1.0

    Addon Tracks:
    - Mid Ohio v1.90 Download
    - Snetterton 300 v0.71 Download
    - Putnam Park v0.2 Download
    - Fuji Speedway 2012 v1.0 Download
    - Heartland Park Topeka v1.0 Download
    - Sears Point v1.35 Download
    - Boatniaring v0.60 Download
     
    Last edited by a moderator: Jul 13, 2012
  14. jimcarrel

    jimcarrel Registered

    Joined:
    Jan 15, 2012
    Messages:
    1,720
    Likes Received:
    24
    Thank you very much, I was confident that this would show up quickly.
     
  15. gorgias1976

    gorgias1976 Registered

    Joined:
    Feb 25, 2012
    Messages:
    928
    Likes Received:
    83
    Will try the new version to see if we have the same bug we have had today racing online.
    Some of us suffered from rfactor2 crashing when pitting in mid ohio (with chicane) in today's A.R.I. F3 race.
     
  16. 1959nikos

    1959nikos Registered

    Joined:
    Mar 26, 2012
    Messages:
    3,915
    Likes Received:
    83
    Really thank you Mauro :)
     
  17. Mydriaz

    Mydriaz Registered

    Joined:
    Jan 16, 2012
    Messages:
    964
    Likes Received:
    46
    Thank you for your quick release. :)
     
  18. Max Attack

    Max Attack Registered

    Joined:
    Jun 10, 2012
    Messages:
    151
    Likes Received:
    4
    Hi. I am having a little problem. Now that topeka and fuji have been updated, it seems that this mod doesn't recognise the newer versions.
    Its asking me for fuji 1.0 and topeka 1.0. I have newer versions because I can't find the older v1.0 files. Please help some one.
     
  19. SVO

    SVO Registered

    Joined:
    Aug 3, 2011
    Messages:
    169
    Likes Received:
    2
    The only way we got it to work last night for someone was for him to reinstall the topeka 1.0. I would think it'll be the same for fuji. Good Luck!
     
  20. Max Attack

    Max Attack Registered

    Joined:
    Jun 10, 2012
    Messages:
    151
    Likes Received:
    4
    I fixed it by finding v1.0 of both topeka and fuji.
     

Share This Page