[SOLVED] écran blanc, écran blanc....

Discussion in 'rFactor 2 Support' started by Tiger, May 16, 2014.

  1. Tiger

    Tiger Registered

    Joined:
    Oct 5, 2010
    Messages:
    237
    Likes Received:
    1
    c'est le fichier "credeentials" qui est corrompu, rien n'y fait, toutes possibilités assayées , testées, le fichier rfactor.name est faux, ett cela vient du fichier credentials...
    voilà voilà

    edit: "Je puis me tromper, mais personnellement je doute" un peu sur de toi là, non? ;)
     
  2. YoLolo69

    YoLolo69 Registered

    Joined:
    May 28, 2012
    Messages:
    978
    Likes Received:
    6
    Tes réponses sont toujours extrêmement obscures, et tant que tu ne sera pas plus clair (dans ton post en Anglais ou ici) personne ne pourra rien pour toi, même pas ISI. Alors je te suggère d'être beaucoup plus clair sur ce que tu aurais trouvé comme raison pour ton problème d'écran noir ou blanc.

    Par exemple, tu pourrai expliquer exactement ce que tu entends par: "le fichier "credeentiales" est corrompu. Ça veut dire quoi pour toi corrompu? il a une taille de zéro? il est composé de caractères chinois incompréhensible ? il faut que tu expliques en terme clair ce qui te fais dire qu'il est "corrompu". Si par exemple un fichier a une taille de zero quand il doit faire 24 octets, on peut dire qu'il est corrompu car incomplet. Si le nom de fichier est censé être toto.txt et qu'il apparaît dans le répertoire comme otot.xtx, alors tu peut dire que le nom du fichier est corrompu. Dans ton cas, comment ce fichier est-il corrompu ? quels symptômes te le fait penser ?

    Pareil pour: "le fichier rfactor.name est faux". Comment un fichier peut-il être "faux"? quel symptôme te fais dire "le fichier est faux" ? c'est pas clair, donne précisément les symptômes, montre ce que tu veux dire par, par exemple, des copies d'écrans, copie sont contenu ici par exemple, et peut être que quelqu'un, ISI ou autre, pourra effectivement faire quelque chose.

    Ces fichiers sont créé à chaque activation. Tu les effaces, que ce passe t'il ensuite ? ils sont de nouveaux "corrompus" ou "faux"? peut tu montrer une copie d'écran de ton répertoire ? peut tu montrer dans cette copie d'écran ce qui te fait dire que les fichiers "sont faux" ou "corrompu" ?

    Ne de trompe pas: je fais ça pour essayer de t'aider en tant qu'utilisateur francophone de rF2 (on est rare par ici). Soit un peu plus clair et on aidera avec plaisir :)

    PS: Ca fait exactement 38 ans que je passe plus de 8h par jour avec un clavier sous les doigts , je m'y connais un ch'ti peu en "fichier corrompus" ;)

    Edit: tu es "Computer Technician" ? Alors tu peux fournir plus de detail techniques, non ? ;)
     
  3. Luc Devin

    Luc Devin Member

    Joined:
    Jan 16, 2012
    Messages:
    1,134
    Likes Received:
    23
    Comme dit par Yololo69, détruisez votre dossier ".rFactor" qui se trouve dans le dossier "ROAMING" et réactivez votre jeu. après une nouvelle installation, bien sùr.
    Le chemin exact -> Ordinateur->(C)->Utilisateur->"Votre_nom"->AppData->Roaming
     
  4. Tiger

    Tiger Registered

    Joined:
    Oct 5, 2010
    Messages:
    237
    Likes Received:
    1
    hmm, déjà fait, même résultat...
     
  5. Tiger

    Tiger Registered

    Joined:
    Oct 5, 2010
    Messages:
    237
    Likes Received:
    1
    je voulais vous dire que mon problème était résolu!
    après avoir essayer mille et une chose, j'ai tenté une installation sur le disk C:\
    bingo!
    tout fonctionne à nouveau... étrange, obligé d'installer sur le C:\...
    tout dans le même dossier, et tout fonctionne!

    merci à ceux qui ont essayer de m'aider ;)
     
  6. GT_ONE

    GT_ONE Registered

    Joined:
    Dec 25, 2011
    Messages:
    269
    Likes Received:
    9
    Salut Tiger
    Je suis heureux que ton problème soit résolu :)
    J'aurais du y penser, j'installe aucun jeux dans le x86 en plus je désactive le compte utilisateur encore moins de problème.
    @+
     

Share This Page